Nissan XTerra Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I drive a 2000 4 cyl. 2 wheel drive 5-speed manual. A few days ago I started hearing a high-pitched whine like road noise when I was going 60-70mph. I can let off the gas or push in the clutch and the noise goes away. It's gotten worse in the last couple days, to where I hear it in all gears while accelerating. There's no noise unless the truck is in gear and either accelerating or maintaining speed. My best guess is low gear oil, but thought I'd throw a post on here before I climb underneath with a wrench and a bottle of oil. Any thoughts?
 

·
Silver Submarine
Joined
·
10,979 Posts
My input or output shaft bearing is bad and makes a whine in 3rd and 5th gear. Also makes a noise in netural with the clutch out. Push the clutch in and the noise goes away.
 

·
Registered
Joined
·
82 Posts
My '02 5-speed whined in 5th gear when I got it new. Took it to Nissan and they replaced it under warranty at 10K miles. The new one started whining and then they said it's a "characteristic of the vehicle." It kept whining but ran fine.

About 18 months ago (about 110K miles) I had the transmission serviced at a local shop and they only refilled it halfway. I'd usually check that kind of thing but Nissan in their wisdom made it a "raise the vehicle, pull the plug, and stick your finger in" thing. Unbelievable that a modern vehicle manual would literally tell you to check a fluid by sticking your finger in.

Needless to say my transmission was soon ruined. They replaced it with a used transmission that I suspect is from a Frontier or other compatible vehicle (i.e. not an X) and it doesn't whine nearly as loudly. On the other hand, my speedometer reads about 3 mph high. Can't complain though because when I drove by that mechanic's shop less than 2 weeks after they replaced my transmission, it had gone out of business. They could've easily stiffed me and said "Too bad, sue us."

Truck runs great at 127K miles so all things considered I made out ok.

Oh yeah, the bottom line is, Xterra 5-speeds whine in 5th gear. If yours is doing it in all gears it could be trouble but they're just not quiet transmissions to begin with.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #4 (Edited)
I don't know enough about transmissions, but doesn't the input shaft spin any time the motor is running? Likewise, doesn't the output shaft spin anytime the wheels are turning? My X has 215xxx miles on it, and this noise is new. I'll pull the plug and either top up or flush and refill the gear oil later today. I'm hoping that works, because I spend 30 minutes on the interstate to get to work, and it's unnerving to feel like my tranny might bite me on the ankle at any moment...
 

·
Registered
Joined
·
10 Posts
Discussion Starter #6
Well, damn. I just got back from a test run after adding some gear oil. No change in the noise. Guess I feel a little better, knowing that it's at least full again. Added about 25 Oz. I was expecting it to be a little low, as the seals have needed attention for a couple years.
 

·
Registered
Joined
·
5,824 Posts
Oh yeah, the bottom line is, Xterra 5-speeds whine in 5th gear. If yours is doing it in all gears it could be trouble but they're just not quiet transmissions to begin with.
Sorry, nope, they shouldn't whine. Mine makes no sound whatsoever (rebuilt about 20k ago- my input shaft bearing went out like Mike's).
 

·
Registered
Joined
·
10 Posts
Discussion Starter #8
Good news: Found out what the noise was. Bad news: My X is sitting on the side of the highway with a shot differential. Was doing about 70 when started feeling drag, got in the right lane and slowed down, more drag, pulled to the shoulder and stopped. Differential was smoking and red hot at the input yoke. It tricked me by only making noise under torque, and going silent while coasting. Now I gotta figure what it'll take to rebuild/replace whatever went bad there.
 
1 - 10 of 10 Posts
Top