Nissan XTerra Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
201 Posts
Discussion Starter #1
2004 1st gen Xterra, supercharged.

My transmission is making an audible clunk and making the whole car shake when switching from P to R, from R to D and back, etc (basically shifting gears while stationary). Only does this when the car is cold (after sitting overnight). After the car is driven even a bit and the engine is up to operating temp, seems to shift just fine. Only noticed this the last few days - one thing to note is that it's been cold outside (-10c). Having said that, I I don't remember it doing this last winter.

Does anyone else experience this in the winter? Wondering if this is normal?? I'd imagine that with cold weather, the tranny fluid is more viscous - which explains why shifting gets better once the car is warm/driving.

I did flush the tranny fluid last year with synthetic. Vehicle only has 180,000km.

A few things I can think of:
  • Somehow some moisture got into the tranny oil and it's freezing and causing harsh shifting?
  • When the tranny is cold all the metal parts shrink so I'd imagine you'd get worse tolerances so might have some internal leaks in the fluid? Wondering if this is a sign that my tranny is on the way out?
Basically trying to figure out if this is something I should worry about... I actually have a spare transmission from my previous X, but was looking to sell - now I'm wondering if I should be holding on to it!
 

·
Registered
Joined
·
201 Posts
Discussion Starter #2
One more bit of info I noticed this morning: on cold start the engine is idling fairly high: 1500rpm (I think warm-idle is 800rpm). I'm guessing a high idle would cause a harsher shift?

Also gonna have a look at the engine mounts - I wonder if the mounts are weak which is amplifying the hard shift and making the car do the 'shake'?
 
1 - 2 of 2 Posts
Top