Nissan XTerra Forum banner
1 - 20 of 20 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Hey guys! Today I noticed a faint ticking sound from the rear end of the X. Its pretty quiet, as I can only hear it with the A/C and radio off. It also doesn't start until I pass 45 mph, and from there its pattern increases with the speed. It doesn't do it when I rev in neutral.

I've searched and seen suggestions from U Joints, to rear diffs, brake shields, and balance weights, but none of the symptoms these people have described have really fit what I'm hearing. I'm hoping someone can point me in the right direction, and hope that its not an expensive direction!

Thanks in advance!
 

·
Registered
Joined
·
444 Posts
What year?

Darin
01 Xterra SE 4x4
PML, EFan, stock intake mod, shocks, a bunch of maintenance, and a tune up coming soon
 

·
Registered
Joined
·
204 Posts
A ticking sound from the rear? I would need a bit more info to help. Can you discribe the sound in a bit more detail? Metallic/tinny? Is there a vibration with it? If you shift to neutral while cruising does it still make the sound?
 

·
Registered
Joined
·
444 Posts
A ticking sound from the rear? I would need a bit more info to help. Can you discribe the sound in a bit more detail? Metallic/tinny? Is there a vibration with it? If you shift to neutral while cruising does it still make the sound?
X2, good questions, was just gonna ask the same thing...also, is there maybe a nail in your tire? Usually though it doesn't appear at 45+, but worth a look...

Darin
01 Xterra SE 4x4
PML, EFan, stock intake mod, shocks, a bunch of maintenance, and a tune up coming soon
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #7 ·
Its a 4x. I can test it in neutral tomorrow. Hmm.. I guess I would describe it as like a clock. A faint tick tick tick... evenly spaced, all the same volume. No vibration that I can discern, and I can check for a nail or something similar tomorrow as well.
 

·
Registered
Joined
·
204 Posts
The way you described it, it sounds like when i have a rock stuck between lugs. Nail or something similar would make that sound. However what is throwing me off is it only happens above 45
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #9 ·
Thats what I dont understand as well. I'll investigate more thoroughly tomorrow, maybe it is happening at lower speeds and I'm just not hearing it. T
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #11 ·
OK. Here's what I have so far:

-Ticking is constant. But to hear it at low speeds I have to roll down the windows, and turn off all sound inside.
-Gets louder above 45 mph
-Can't find any nails, screws, or rocks
-No vibration
-It persists even when in neutral and coasting
-Doesn't seem to be originating in one side or the other

I tried to get video of the clicking but you can only BARELY hear it near the end.

https://www.youtube.com/watch?v=Jqp9qtYjUQs

I'm in Charlotte, NC.
 

·
Registered
Joined
·
444 Posts
Well if there is nothing in the tires, nothing rubbing against the driveline, the only other thing I can think of is debris in the brakes?

Darin
01 Xterra SE 4x4
PML, EFan, stock intake mod, shocks, a bunch of maintenance, and a tune up coming soon
 

·
Registered
Joined
·
204 Posts
If what i heard is what you're hearing, it doesn't sound like it's at the same pace as the speed of the wheel or driveline. Is it the dull tap....tap...tap?
 

·
Registered
Joined
·
204 Posts
Let's eliminate a few things really fast. Check the two rear body mounts make sure they are tight(the weights, if loose can make unexplained noise. Check the exhaust hangers from the muffler back. Also check the chain for the spare and make sure its not the source.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #15 ·
Ok, body mounts seem tight albeit a bit rusty, exhaust is good and the chain is hanging between wheel but doesn't seem like it could make the repetitive sound I'm hearing.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #16 ·
Yes it is a dull tap tap, it's repetitive and increases speed and volume with my speed BUT like you said, it seems slower than the tires or driveline would be turning.
 

·
Registered
Joined
·
444 Posts
There isn't a rock in your center cap is there?

Darin
01 Xterra SE 4x4
PML, EFan, stock intake mod, shocks, a bunch of maintenance, and a tune up coming soon
 

·
Registered
Joined
·
204 Posts
Is the spare tight? Have you tried it w/o having the spare underneath? I know this is a lot of trial and error. And I apologize that this is a slow process, but I am a bit confused by the symptoms. I'm gonna ask on my local club forum, see if anyone has some other ideas. Its not an Xterra club so they might have ideas we aren't thinking of.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #19 ·
With your help I found the issue. Both of the rear brake drums were in REAL bad shape. (Should have known since this truck was originally from PA). Replaced both drums and all is good. No more ticking. Thanks everyone for helping me narrow it down!
 
1 - 20 of 20 Posts
Top