Nissan XTerra Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I have a 2002 automatic 2wd. This started happening intermittently in the past year but now it's almost all the time. The gear shift is very hard to move in either direction. I'm always able to get it where it needs to be though. It makes a loud noise when I move it too so it seems like it's a problem inside the car and not at the transmission.

The weird thing is that every now and then it moves easily like it's supposed to and then a minute later is hard to move again. I removed the console a little bit and took the cable off the shifter and it moved freely.

Do I need a new cable or is there something I can do to repair it? I could probably post a video if anyone wants to see and hear the noise.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #4
I will, I was hoping someone here had some insight before I pulled it out. I've only taken out the part near the shifter before and not the whole part with the cupholders.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
Well this just happened. I ordered a used shift assembly for that. But as for the cable, I unhooked it from both sides and I'm unable to move it as hard as I push or pull. I'm assuming this means the cable is stuck somehow. Does anyone know of a guide to replacing it? It doesn't seem too complicated except for some hard to reach bolts but it would help.
 

Attachments

·
Registered
Joined
·
3,402 Posts
check the bushing at the shift linkage on the tranny too
 

·
Registered
Joined
·
3,402 Posts
Are you talking about a bushing that's not part of the cable assembly?
at the linkage on the transmission itself, my 2000 3.3 had this wear to the point shifting was extremley difficult $10 part and 20 minute fix. worth a check while you are checking the cable
 

·
Registered
Joined
·
10 Posts
Discussion Starter #9
at the linkage on the transmission itself, my 2000 3.3 had this wear to the point shifting was extremley difficult $10 part and 20 minute fix. worth a check while you are checking the cable
Thanks, I'll check that out. Am I right to assume that the cable should move easily by hand if it's unhooked at both ends?
 

·
Registered
Joined
·
3,402 Posts
Thanks, I'll check that out. Am I right to assume that the cable should move easily by hand if it's unhooked at both ends?
Yes it should from what i recall doing my 2000, that was a long while ago though.
 

·
Registered
Joined
·
1 Posts
Thanks, I'll check that out. Am I right to assume that the cable should move easily by hand if it's unhooked at both ends?
Did you ever figure anything out about your shifting issue? My 2003 nissan xterra 2wd is having the exact same issue. i too bought another shifter assembly cause that metal part broke on mine as well. It didnt fix issue now i move my shifter and there is no resisitance whatsoever.
 
1 - 11 of 11 Posts
Top