Nissan XTerra Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I just had my transmission on
My 02 Xterra rebuilt after it had lost reverse. Now when I accelerate, it makes these sounds that sound anywhere from a low moan to a high squeal, like I’ve got a dying cat stuck under there. Sound lasts about 1-2 seconds. The mechanic said to drive it for a couple weeks, and then bring it back if it doesn’t go away. It’s still there, and I’d like some ideas before I take it in. Has anyone heard this? Surprisingly, I can’t find anything like it on the net. Thanks!
 

·
Registered
03 XE A/T, SC coming soon
Joined
·
923 Posts
It’s been so long since I’ve stepped on a cat. Would it be similar to burning a dog or possibly drowning a bird?
 

·
Registered
Joined
·
333 Posts
"The mechanic said to drive it for a couple weeks, and then bring it back if it doesn’t go away."
Boy if that statement from the supposed mechanic isn't a very loud warning sign. He knows there is something wrong and is hoping like you that it somehow goes away. If you are lucky he used Nissan spec fluid that was new and actually filled it to the proper level.
 

·
Registered
Joined
·
86 Posts
Is the noise like this:
 

·
Registered
Joined
·
26 Posts
I'll be honest from experience the weirdest noise i have ever heard from a vehicle while inspecting it for a noise from engine bay area on a 2020 evoque RR was the air box has a resonator that routes to turbo. When you would blip the gas it would sound like a pigeon cooing from where the air filter area 🤔
 

·
Registered
03 XE A/T, SC coming soon
Joined
·
923 Posts
20 years+ fixing cars and I find the noise descriptions far more interesting than the noises themselves. Almost like a gateway into a customers psyche.

My poor mother has the evoque cabriolet

🤮
 

·
Registered
2001 Xterra 4WD Auto 3.3L NA V6
Joined
·
489 Posts
I had to go look (kinda like not being able to turn away from a train wreck), and thankfully the only thing I saw was the size of a thumbnail. I think they used that to hit the wood that changes it into an Ugly Stick. At least it's not an Aztek, or worse, a Pacer!
 

·
Registered
Joined
·
1 Posts
Could be that the torque converter is acting up as it is known to whine on the way out in some cases. I had a 2000 SE 4x4 xterra and chose to replace the transmission entirely at 198ish thousand miles due consistent slipping. This article My Transmission convinced me to go with a reman trans instead of a rebuilt one
 

·
Registered
Joined
·
26 Posts
Sorry to jump off a little but it can relate to drive plate P1336 thats what I'm getting rn after fixing my dizzy wiring and getting rid of a p0300. Also my distributor isn't that old but I had a bad coolant leak and fan was making the engine look like it was perpetrating the cap wasn't fully tightened when I had the car torn down when reasealing my w/p and rechecking timing. I put new ngk plugs the gaps. Looked to be at .043" new wires ngk i have an extra new coil i ordered but I know the FSM states to replace dizzy as old assembly, the old dizzy i kept as an emergency but awhile back before I did the timing belt. I had decided to replace due to noise from bearing and the belt almost burning up from a seized idler; thought it had skipped timing. SORRY for the novel but just need some input on that code. 97 R50 4x4 auto
 
1 - 13 of 13 Posts
Top