Nissan XTerra Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
91 Posts
Discussion Starter #1 (Edited)
So this is a long time coming. I know some of you have been helping here and there try to figure out some issues. And there still are some things to figure out. And tons left to do, but I figured I have enough pics and story to start a build thread.

I am Drew : Fatdrew here
2001 black SE/(SC)
4wd
Manual trans

VG33ER
Euro cams
Deleted “quiet parts” in the engine bay

Stock trans/t case/front diff/rear end

In the process of making shackles for PML

On 265/70/16 right meow, but BL parts are on the way to put 33x12.50x15 General Grabbers on

So this all started with idea for my wife to build a motor. We picked up the truck on Craigslist for $500 with motor in pieces and ruined. Then I found this on Craigslist and scooped it up for $800

As we got it







not sure if this link will work, but the guy I got the motor from had stuffed it in an s12 200sx

Then we started putting the pieces together





After all that, we decided to move to NY, and it was rushed. It ended up needing a rear main seal so the trans came back out. And back in.


We lived in NY for 4 years and this thing never made any progress other than the rear main. I drove it out of our garage and it sat. We towed it back to VA and I just did the rear main again, because sitting is the worst thing you can do.




I finished the rear main today, and drove it around the block. So it’s running and driving! Has some Misfire issues that I have another post about. But I noticed today that some vacuum ports on the blower are wide open. Gonna stop at the parts store and pick up some caps/plugs and see where it leaves me. Here’s some pics with the 33s on it while it was on jack stands for a week.



And some more random pics.




That stupid bull/push bar is coming off too. Plan on making a prerunner bumper and a rear tire carrier. Also have headers and exhaust on the short time list but I’m also trying to finish my 62 beetle. Working 70hrs a week leaves me having fun on cars a couple hours at a time when the weathers nice. Can’t wait to have this thing on the road for good and going down some trails.





Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
91 Posts
Discussion Starter #3
Nice looks good so far.
thanks! i will be doing the BL tomorrow and Friday. ill throw some pics of the destruction up afterwards. I drove it all the way to the gas station and back today. I'm not gonna lie, it was pretty exciting. And i did all that with no brake lights! ill be doing a brake light switch tomorrow as well.

the local Nissan Z shop (tidewater Z) is a couple blocks from my house, and they had the little rubber tit that goes in the brake pedal and contacts the switch in stock. the old one crumbled.
 

·
Registered
Joined
·
91 Posts
Discussion Starter #6
So I’ve made some progress. Did the 2” BL. Front torsions are cranked a little. Redrilled tje hiles for the back bumper, and made it like 1/4-1/2” too high. Oh well it needs to be replaced anyways. It’s got a dent in the drivers side. I had to pull the hitch off too because of that. Put the 33s on, but the wheels aren’t the right back spacing for the truck. They were on an old Toyota pickup. I couldn’t beat the price though. So I’ll deal with the fact I can’t go to the locks on the steering for now.






Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
91 Posts
Discussion Starter #8
Cut some off my bumper. Guess I gotta save up some to get some new parts. Figured I could try and work with what I have.



Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
72 Posts
Any updates? I’m working on mine, also, but it’s more cosmetics, lighting, n my weird hobby and support/survival type gear storage. I lived in Montana winters for a few years and moved back down to the middle of nowhere in the desert so I think of breakdown what-if’s alot.
 

·
Registered
Joined
·
91 Posts
Discussion Starter #11
I’ve been driving it everyday to work and back but I still have an issue or two. I think it’s fuel, fuel pressure regulator. If I accelerate and am in to high of a gear, it hesitates and sputters. But if I’m at 2500 rpm or higher it run fine and accelerates great. Pulls 7-8 lbs of boost. Shifts good. Cruises at highway speed. I’m getting 11 mpg or so which kinda sucks but I only have 13 miles to work. I did get a cool new shift knob lol.



Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
91 Posts
Discussion Starter #12
And I covered the top of the steering wheel since there was a hole in the leather.



Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
72 Posts
Very cool! I really like that shifter!! Great job with the paracord on steering wheel, it looks great. Keep posting, please.
 

·
Registered
Joined
·
91 Posts
Discussion Starter #14
Thanks!! I’ll post some more soon as I’m trying to figure out my fuel issue, at least I’m hoping that’s what it is. I’m also gonna be putting on the AC lift shackles soon.


Also, I put a 76 ball on every vehicle own.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
91 Posts
Discussion Starter #15
Here’s some pics of the headers after install. I should have snapped some pics when I was doing the work, but once you get goin you forget about that kind of stuff. Now I need to go through the rest of the exhaust, the heat shields on the remaining cats rattle so friggin bad...


I also added a boost gauge. This is probably the worst mod for me for mpg lol. I love watching a boost gauge, and the info it provides is very useful.




Sent from my iPhone using Tapatalk
 
1 - 15 of 15 Posts
Top