Nissan XTerra Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi All - I have a 2015 Pro-4X that was weeping around the rear diff cover due to a clogged breather.

I've since tried to replace the RTV seal 3 times now. After only a few miles of driving I have a noticeable drop coming out of the diff ~every 30 seconds. It seems like pressure is building and it is not venting out the breather forcing oil out around the RTV seal. I have the Nissan manual for bolt torques/procedure and can't figure out what I am doing wrong.

  • I have installed a new OEM breather
  • New rear diff cover to make sure the surface was flat
  • Prepped cover and diff surface by removing all old RTV and cleaning with alcohol.
  • Using 2L Mobil 1 75w-140 gear oil
  • Green Permatex RTV for transfer cases/diffs - doing the 1 hour at finger tight then sit 24 hrs before torquing.

Any thoughts about what else might be happening or I could be doing wrong? It changed from a very small weep to a noticeable drip when I did the cover seal so I don't think any other seal are compromised.
 

·
Registered
Joined
·
165 Posts
I installed a Lubelocker gasket on the exact same year and model Xterra and I have no leaks at all. Great gasket.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
@XT2015 this is the replacement cover I got - both it and the one that came on my xterra have slight ridges in them on the face. Does yours have that?
75765
 

·
Registered
03 XE A/T, SC coming soon
Joined
·
777 Posts
At the dealer we use regular RTV silicone and torque it immediately. Wait 30 minutes and fill it with fluid. Never seen one have an issue. Make sure your bead goes on the correct side of the bolt holes. A precut gasket is also an excellent method
 

·
Registered
Joined
·
165 Posts
I don't have the original Dana cover. I bought an aftermarket cast cover. Sure looks like the M226 bolt pattern alright.
 

·
Registered
Joined
·
165 Posts
Note: If you go with the Lube Locker gasket. Double check the gasket because I may have sent you the wrong gasket model #.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
I did get the RTV on the correct side of the bolt holes (actually made a circle around them as well) @Blackberry, but I'll try the Lube Locker gasket if thats approved
 

·
Registered
Joined
·
165 Posts
I installed a Lubelocker gasket on the exact same year and model Xterra and I have no leaks at all. Great gasket.
Yes, I linked you to the wrong one. Says right on the link Not for Nissan 44. I got the one on page two of their catalog that says "Nissan Dana 44" LLR-N44D. Just make sure the bolt hole pattern is a match.
 
1 - 9 of 9 Posts
Top