Nissan XTerra Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hello everyone, one of my high beams doesn't work anymore. The other one is fine! Changed both bulbs today! Checked all the fuses as well. Still not working.
Is there a relay for the high beams? If yes where can find it?
It's so annoying :)

thanks in advance

mitch
 

·
Registered
Joined
·
384 Posts
i would look at the socket for the headlights. if it looks burnt up change it. other times the wire into the socket is loose and broken. wiggle it around into the socket and see if it works again. if it was a relay then i don't think either one would turn on but i could be wrong on that.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #4 ·
Thank you so far! The fuses under the hood and dash are ok. Socket looks fine too. Wiggling didn't work out.
Any chances that the headlight switch is broken? I did some research and i think there are relays on the 2002 model!?

thanks in advance

mitch
 

·
Registered
Joined
·
444 Posts
Well it should be a package deal on the brights...I would check to see if there is voltage at the socket when the high beams are on...I'm betting you have a wire short somewhere

Darin
01 Xterra SE 4x4
COMING SOON:
Intake mod, timing belt, hoses, belts
Wish list:
PML, EFan conversion, shocks, 32" tires, and eventually UCA'S
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #8 ·
High beams

passenger side: white-red / black = 12V
red / black = 0V
white-red / red = 0V

driver's side: white-red / black = 11,8V
red / black = 0V
white-red / red = 0V

Low beams

passenger side: white-red / black = 0V
red / black = 12V
white-red / red = 0V

driver's side: white-red / black = 0V
red / black = 12V
white-red / red = 11,3V !!!!

I don't get it. Looks like the high beams are fine but one isn't working.
With low beams on I measured 12V from red to red but both are on! :eek:

Any ideas?

thanks in advance

mitch
 

·
Registered
Joined
·
808 Posts
Nice work.didn't know it could go south on an xterra i will hAve to remember just in case . I did the one on my civic, they are known for it .got to love You Tube instructions. Of course if you were in the mood to spend money , could have saved 20 minutes time and spent around $100 instead of $1. I like doing it your way though.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top