Nissan XTerra Forum banner
1 - 6 of 6 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hey folks,

Not an owner but joined since I am in the market for a dedicated off-roading/overlanding vehicle. An X has to be on the short list, right?!

In case this is a good place to ask, I recently looked at one that was priced well with about 90k miles on it, but I noticed a puff of blue-ish smoke on cold start. Once it's running it stops and there are no odd or concerning noises etc when idling, but I'm wondering if that is a common experience at higher miles for any owners here? The one in question is a '13 pro-4x. I also test-drove it and gave it hard accelerations with no additional smoke. Drove well.

I've read a lot on the internet about the color of smoke and what it all might mean etc, just looking to see if this might be a relatively common experience with anyone else that drives one of these.

thx all, and thanks for having this great forum.

Sean
 

· Registered
04 4x4 v6, Pml, front and rear bumpers.
Joined
·
369 Posts
Welcome to the forum.

I'm a first Gen owner so I'm just going off of thought.

Since you only notice it when cold starting, my guess is when sitting, oil is slipping past the valve stem seals, causing the puff of blue smoke.
Just a guess.
 

· Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Yes, this is exactly what I thought about, but not knowing much about engines and long-term reliability, don't really know how much of a problem that might be. Also wondering how common it is with these.
 

· Registered
04 4x4 v6, Pml, front and rear bumpers.
Joined
·
369 Posts
Yes, this is exactly what I thought about, but not knowing much about engines and long-term reliability, don't really know how much of a problem that might be. Also wondering how common it is with these.
That's where the second Gen owners come in to answer, they should be around sometime.
 

· Registered
Joined
·
72 Posts
im a 1.5 gen owner. but i've heard a lot of great things about the second gens. The engines are awesome on those things. the 4wd system is pretty good too. only issue ive heard of was the radiator breaking internally, mixing the coolant and tranny fluid wrecking both in 1 go (from my understanding, this was an issue with earlier 2nd gens so it may have been resolved for this model year, but i would keep an eye out for it). Parts availability is much better with the 2nd gens too! lots of upgrades!
 
1 - 6 of 6 Posts
Top