Nissan XTerra Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter #1
I have a 2004(built in 11/2004 as door says) xterra and we just bought it a month ago and drove it home from new hampshire to maine and did great.We have started and stopped it many times without a hitch.The other day i went out to move it off lawn to mow.We only have one key and no fob but the one key has been working perfectly.When i put the key in door to unlock it,as soon as i opened the door the alarm went off.I have no fob so was flipn the door lock ,window buttons and everything i could to shut it up.Well it finally did.Now when you put the key in ignition and turn one click the fuel pump comes on and all dash lights light up like should.When you switch to start everything goes out and it will not crank.Ive checked all fuses and relays without finding an issue.I unpluged the wire to starter solinoid and fed power to solinoid wire with key in the on position not all the way to start position so the fuel pump would kick on.When i hit the solinoid with power it started then stopped so i know the starter and battery is good.Please help as my grass is growing up around it,lol.Ive heard alot of take it to the dealer and have them reset security lockout but thats not happening on my income.Im a dissabled vetran mechanic on ssd,someone must know what they do at dealer to reset the lockout.Thank you all for your time.
 

·
Registered
Joined
·
2,282 Posts
Under the dash on drivers side, there are two relays...one relay is for security system. Its likely failed and locked your starter out. Reppace the relay or I made a jumper wire to trick the module,into thinking the alarm is off
 

·
Registered
Joined
·
39 Posts
Discussion Starter #3
ho
Under the dash on drivers side, there are two relays...one relay is for security system. Its likely failed and locked your starter out. Reppace the relay or I made a jumper wire to trick the module,into thinking the alarm is off
Under the dash on drivers side, there are two relays...one relay is for security system. Its likely failed and locked your starter out. Reppace the relay or I made a jumper wire to trick the module,into thinking the alarm is off
how do i know im replacing the correct relay?i think there are several under there.i tried to follow the wires back from the security light on dash but loose them in a wire loom
 

·
Registered
Joined
·
39 Posts
Discussion Starter #4
the security light in dash used to flash every couple seconds or so before this happened now it stays out all the time.i also have a 2006 frontier and it flashes every couple seconds.thats why im pretty sure the xterra is in lockout.before it got dark tonight i did what a member said to do in another post.disconect terminals from battery and electrical taped them together and letting it sit like that overnight and we see what happens in morn
 

·
Registered
Joined
·
39 Posts
Discussion Starter #5
the security light in dash used to flash every couple seconds or so before this happened now it stays out all the time.i also have a 2006 frontier and it flashes every couple seconds.thats why im pretty sure the xterra is in lockout.before it got dark tonight i did what a member said to do in another post.disconect terminals from battery and electrical taped them together and letting it sit like that overnight and we see what happens in morn
 

·
Registered
Joined
·
39 Posts
Discussion Starter #6
Well the taping negative and positive cables together didn’t work.any other test or check suggestions would be greatly appreciated
 

·
Registered
Joined
·
2,282 Posts
This is what I did on my truck...
 

Attachments

·
Registered
Joined
·
2,282 Posts
Remove relay then jump
 

·
Registered
Joined
·
39 Posts
Discussion Starter #10
so i found the relay with the like colored wires you identified.tried jumping black to green with relay in and removed.No start.tried swaping the relay with a known good one from my frotier and no start.just goes dead when turning key to start position.ive tried several known good batterys,etc
 

·
Registered
Joined
·
39 Posts
Discussion Starter #11
I even went to harware store and had two more keys made to try.i dont have the fob and just the one key but we drove it back from nh to maine and started fine till alarm went off twice.The hardware store had a machine they droped my one key in and it said its not a chipped key so its not key related just damn security lock out.
 

·
Registered
Joined
·
39 Posts
Discussion Starter #12
Well imi not sure what to think now.In desperation i pulled each fuse in dash one by one and physically looked to see if blown.All were ok but did find fuse #12 blown,says it for A/T control ign,replaced it with a good spare and tried to start it with the security relay back in place.No Start.So then i pulled the security relay and jumped the black and green again.Fired right up and ran like a top.Does that mean relay is bad or something in the security control box not working??I really dont know how to test a relay like theese with so many posts.So thank you very much Robcarync you saved the day.I may just make a better jumper and leave it alone.but would be nice to be able to lock it knowing it wont kick and alarm and lock out again
 

·
Registered
Joined
·
2,282 Posts
It is either a) relay is failed...relay is like 30 bucks from nissan or 2) the smart entry control system module has failed and is permanently holding the relay open.

With jumper in, you can still lock your doors, you are just bypassing the security system part. Meaning if someone breaks your window and unlocks it, the horn and lights wont start blaring.

I left the jumper in...please no one steal my truck.
 

·
Registered
Joined
·
2,282 Posts
Also, I bench tested my relay by jumping battery voltage and checking for continuity and it worked...so i didnt replace. It still could be a terminal is worn down and making a bad connection....so bench testing thr relay usually wont tell you much.
 

·
Registered
Joined
·
39 Posts
Discussion Starter #15
Jumpin the security relay green and black wires worked for me.so anyone with same issue knows what worked for my no crank issue
 

·
Registered
Joined
·
2,282 Posts
Awesome, thanks for following up! Glad to help!
 

·
Registered
Joined
·
6 Posts
This is just ridiculous. Clearly a repeating issue with these vehicles.

Found the relay, jumped the wires, still no crank.

Surely an answer is out there

I'm about to push this lump off a cliff and go get another car.
 
1 - 19 of 19 Posts
Top