Nissan XTerra Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have a general idea on how to install subs on most cars, but since the 2003 x has a stock amp, where do i splice my LOC, if anyone has any tips diagrams or anything useful, or any idea how to do this install, please let me know, i would take it to have it installed but, i thought i could try and possibly save money by doing it my self

Thanks
 

·
Registered
Joined
·
11 Posts
I had this happen a while back when I installed subs and an amp in my '02. I don't have the pictures anymore *but* if you have your speakers hooked up properly and the head unit has it's 12v signal, but no sound comes out- the factory amp has no power. I'm sorry I can't give you the color for the wire but I ended up attaching my stock amp to the 12v input from my fuse box, shared with my aftermarket head unit during installation. I was stumped when it was all together and didn't work lol turns out all the stock speakers get power from the amp, and it only needs a 12v signal to fire up. The wire you need is in the harness that plugs into the back of the stock head unit. I really really want to say it's blue. Or blue ish. Good luck, I hope that helps
 

·
Registered
Joined
·
8 Posts
Do yourself a favor. I have an 04 Xterra and an 03 Cobra. The 03 Cobra had factory amplifiers. Rather than go through the trouble of trying to get aftermarket audio working with my crappy factory amps I just removed the factory amps and installed a quality aftermarket amp. The factory audio crap just isn't worth messing with in my opinion.
 
1 - 3 of 3 Posts
Top