Nissan XTerra Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
All right guys and gals here is whats going on. I just rebuilt my 3.3 V6 01' Xterra 2WD. Removed the engine redid everything new heads water pump all of it. Put it back in and it throws the timing belt. Replaced it and the starter. and again timing was off so Finally figured it out that the tensioner was on wrong. fixed it and it ran beautifully for 10 mins straight then rough idled and I stopped it so I didn't destroy almost a year of hard work. I can not get it to crank now and it sounds like it wants too but I do not want to break anything important. (Cams and Crankshafts are expensive)So any help would be appreciated!!!!
 

·
Sage Mentor/Moderator
Joined
·
12,216 Posts
All right guys and gals here is whats going on. I just rebuilt my 3.3 V6 01' Xterra 2WD. Removed the engine redid everything new heads water pump all of it. Put it back in and it throws the timing belt. Replaced it and the starter. and again timing was off so Finally figured it out that the tensioner was on wrong. fixed it and it ran beautifully for 10 mins straight then rough idled and I stopped it so I didn't destroy almost a year of hard work. I can not get it to crank now and it sounds like it wants too but I do not want to break anything important. (Cams and Crankshafts are expensive)So any help would be appreciated!!!!


It sounds like you put it back together wrong. >:D

Go back to square one, and get it to TDC, line the marks for the distributor, crank, cams, belt, etc.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #3
...(throw's Computer into the yard).....We put it back TDC as instructed. Going to charge the battery now as It is saying hey dumbaas I am dead *sigh*. Will update in a bit. AS FOR YOU TJ!!! I got excited to see you comment Just to have the hard truth thrown at me lol
 

·
Sage Mentor/Moderator
Joined
·
12,216 Posts
...(throw's Computer into the yard).....We put it back TDC as instructed. Going to charge the battery now as It is saying hey dumbaas I am dead *sigh*. Will update in a bit. AS FOR YOU TJ!!! I got excited to see you comment Just to have the hard truth thrown at me lol
LOL

Obviously, something is wrong...so, if it worked before you effed with it, and didn't after, well, you effed it up.

>:D

The throwing of the t-belt was a clue...the cams, etc, could then rock to whatever positions gravity had in mind...and all coordination between them, the belt, the dizzy, crank, etc, was out the window.

So, JUST fixing the tensioner would not correct whatever relocated during the mayhem.

The belt tension, etc, could be too loose to throw a belt too, and so forth.


I cheat, as before I start, I take a sharpie and make a series of marks on the belt, cams, crank, etc...so I have lots of matched reference points (Those teeny dimples are hard to see, at least at my age, etc..)

That way, if while cranking the crank bolt, or whatever, things slip/get free and unconnected, I can just rock back to my match points and keep going.

The key is to do it BEFORE taking stuff apart...so you KNOW it worked at that alignment.

The beauty of that is that I now don't have to check TDC or any of that...because no matter what, if the marks ALL line up, the innards are where they need to be.

:D
 

·
Registered
Joined
·
20 Posts
Discussion Starter #5
Well solved half the problem, Had my dad setting the distributor up for me......bad decision.....But I got a New distributor out of it. Now it seems to be backfiring into the air intake box I am wondering if the timing is 180. we will pull off the cover tmmrw and see but I am pretty sure you are spot on TJTJ.
 

·
Sage Mentor/Moderator
Joined
·
12,216 Posts
Well solved half the problem, Had my dad setting the distributor up for me......bad decision.....But I got a New distributor out of it. Now it seems to be backfiring into the air intake box I am wondering if the timing is 180. we will pull off the cover tmmrw and see but I am pretty sure you are spot on TJTJ.
There are crazy complicated dizzy matches to watch out for...as in, the dizzy and your vin have to be EXACT to work...and there's ~ 13-14 WRONG ones that are going to be listed for an Xterra...and you might get one VERY easily.

And, yeah, being off 180º is a very common and popular way to screw up.

>:D
 

·
Premium Member
Joined
·
8,519 Posts
Or you mixed the cam wheels up and they are on the wrong side or they are on backwards and a valve touched a piston and locked it up.
Did you put assembly grease on the cams or oil or nothing when you put them back in ???
 

·
Registered
Joined
·
20 Posts
Discussion Starter #11
cam wheels are on the correct sides and I shellacked everything with assembly grease bolt was not tightened down to spec and as it backed off it shredded the front of the cam whitch in turn threw the timing out the window.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #13
Just got the head back no damage but had them pressure check and do the full bells and whistles. Ordered a new cam and rollers now just waiting on them to get here
 

·
Registered
Joined
·
20 Posts
Discussion Starter #15
Alright once we had everything tightened down and realized 2 spark plug wires were on wrong she is alive!!!! replacing the fan clutch today and also a small exhaust leak but she is alive!!! Thanks for all the help and tips Fam.
 
1 - 15 of 15 Posts
Top