Nissan XTerra Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
At anytime it might or not go EXTREMELY quiet.To a point where it scares me.It will do it at the most random of times and i have an audio recording.Where it did it all morning until like 10:00 or so starting from 7:15 when we stopped using the vehicle and then once I started it up at like 4:00 it was back to the loud noise.And it mostly gets really quiet on long trips but every once in a while it will do it at some random points like this morning for example cause when i started it it was loud (and also it is supposed to sound loud you can easily just tell it has always been loud) but it will turn quiet but as i was saying as it was loud then it will all of a sudden change to quiet almost dead silent(when inside the car)The recording allows to listen when it's quiet and when it's loud. (loud is normal)(and quiet is what i'm asking why it goes quiet)
In order:
Loud:
http://www.filedropper.com/loud
Quiet:
http://www.filedropper.com/quiet

Sorry this was the ONLY way i can upload it i swear this is legit and there is a big difference.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #5 ·
The RPMs are EASILY able to go to higher than 5,etc with almost dead silence.And also the noise is a whirring noise on lower RPMs.
 

·
Registered
Joined
·
257 Posts
I just listened, the links are fine. There's definitely something wrong with it in the "quiet" clip. There's also a slightly high pitched whirring noise with it. You're not getting any check engine lights?
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #12 ·
I just listened, the links are fine. There's definitely something wrong with it in the "quiet" clip. There's also a slightly high pitched whirring noise with it. You're not getting any check engine lights?
I know lol :) this is why it concerns me,my dad heard it too and said it's awesome and shouldn't be worried about it.And i am getting ZERO 0 engine check lights at no point.
 

·
Registered
Joined
·
257 Posts
I know lol :) this is why it concerns me,my dad heard it too and said it's awesome and shouldn't be worried about it.And i am getting ZERO 0 engine check lights at no point.
After listening a few times, it almost sounds like maybe the main radiator fan isn't working during the quiet clip? It's belt driven with an electric clutch I think.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #14 ·
After listening a few times, it almost sounds like maybe the main radiator fan isn't working during the quiet clip? It's belt driven with an electric clutch I think.
OH i almost forgot the A/C compressor doesn't work and is broken so we cut the belt off of it i don't know if that would effect any of that...And also the radiator was replaced and it does great and the engine stays at half on temperature gauge needle only when running for a LONG time.And for like a mild to zero to more amount like 25% needle.
 

·
Registered
Joined
·
257 Posts
OH i almost forgot the A/C compressor doesn't work and is broken so we cut the belt off of it i don't know if that would effect any of that...And also the radiator was replaced and it does great and the engine stays at half on temperature gauge needle only when running for a LONG time.And for like a mild to zero to more amount like 25% needle.
Well next time you hear it get quiet check to see if the main fan is turning.
 
1 - 18 of 18 Posts
Top