Nissan XTerra Forum banner
1 - 4 of 4 Posts

· Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
2013 Pro4X
20000 miles
Very brief "electrical motor type" sound on start up
Lasts less than one second, but will reoccur several times until it warms up and gets up to speed.
Less frequent as car warms up and is being driven
About 6 months, more frequent now, was infrequent initially

Doesn't seem to be drivetrain related, don't "feel it" in the steering colum or foot pedals / seat. No effect on power, no driveability issues

Not related to 4wd or HVAC settings
Seems to be coming from the rear of the car.
We live on a long gravel drive so attempts to walk along the side of the car and listen to isolate the sound have not been successful. My crappy hearing doesn't help.

When I hear it, I'd swear it sounds just like a pump making noise until it builds up pressure or primes itself. Fuel pump? Any other ideas? Anyone experience something like this before? Appreciate any suggestions. Warranty is good until July, not that I can't replace a fuel pump, but I'd hate to come out some morning and have PMRchic stranded with a dead fuel pump.

Cheers

Craig
 

· Registered
Joined
·
1 Posts
2013 Pro4X
20000 miles
Very brief "electrical motor type" sound on start up
Lasts less than one second, but will reoccur several times until it warms up and gets up to speed.
Less frequent as car warms up and is being driven
About 6 months, more frequent now, was infrequent initially

Doesn't seem to be drivetrain related, don't "feel it" in the steering colum or foot pedals / seat. No effect on power, no driveability issues

Not related to 4wd or HVAC settings
Seems to be coming from the rear of the car.
We live on a long gravel drive so attempts to walk along the side of the car and listen to isolate the sound have not been successful. My crappy hearing doesn't help.

When I hear it, I'd swear it sounds just like a pump making noise until it builds up pressure or primes itself. Fuel pump? Any other ideas? Anyone experience something like this before? Appreciate any suggestions. Warranty is good until July, not that I can't replace a fuel pump, but I'd hate to come out some morning and have PMRchic stranded with a dead fuel pump.

Cheers

Craig
Hey Craig, did you ever get a solution to this issue. I have exactly the same problem and cant find an answer. Thanks, Rob
 

· Registered
03 XE AT w/JDM VG + SC, AC UCA & BL
Joined
·
2,027 Posts
Not saying this is your issue without hearing it but a lot of aftermarket oil filters can cause a buzzing or whirring noise at certain pressures. I only use OE filters on all of my nissans and have never heard this noise. I have heard it one at least 100 vehicles using (mostly cheap) aftermarket oil filters
 

· Registered
Joined
·
3,430 Posts
my 2011 the hvac blend doors cycle on start up and make a buzzing sound i would think this would be it but could be a fuel pump
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top