Nissan XTerra Forum banner
1 - 20 of 20 Posts

· Registered
Joined
·
26 Posts
Discussion Starter · #1 ·
Ok went to advance to pick up some ac recharge was driving the x all day. Ran in came out attempted to charge the ac x wouldn't start. The i notice a continuous clicking sound coming from the dash as if my hazards were on but they weren't. Also observed the alarm light continuously blinking.

Had to get it towed home would not start dunno whats going on.

Steps I have already tried.

A) Tested battery all good( no start)
B) Replaced negative connector to the battery extremely corroded. ( no start)
C) Wire brushed the hell out of the battery leads and connectors (No start)
D) Tried the Key in the Drivers side and rear hatch several time if im doing it correct. (no start)

Like i said blinking alarm light hazard sound coming from the dash and all signals but the driver side blinking. Also all instruments in the vehicle are working. First issue I have had since owning this thing for 3 months 109xxxx miles.

Any ideas or can someone put me in the right direction.
 

· Registered
Joined
·
6 Posts
For Muhoms1: hi, names doug from Lynchburg, Va. my first day registered because I am also having exact same security/no start problem on my 03X. This is a recurring problem, had mine towed to goodyear shop and they had to get solution from Nissan to unlock security system at a $120 cost. Only problem was repair guy told me to call him if I experienced problem again. Now I have same problem, called him and he forgot how he resolved problem. He said he used key (I have no keyfob) in driver door, selecting lock and unlock for some periods of time but couldn't remember after a few months. Ive been trying things for a week with no luck.
He suggested I tow it to Nissan and have them figure out recurring problem. Thought I'd try this forum first before towing and spending $90 for diagnostics and repair time etc. If he just used a regular key in the door lock, it seems to me it would be a rather simple repeatable process to duplicate and one which should be in the owners manual under security system for a stock Nissan security system (not aftermarket), but I also can't find any solution in the manual or on the net to work. Anyone else have suggestions for Muhoms1 and myself? doug.
 

· Registered
Joined
·
6 Posts
Sorry I couldn't be of more help, I can wait a while for some replies as I have 2 other cars, and my son in college if off for summer. I hear your pain of the bill for something they probably can fix in less than a minute but will milk the diagnostics and repair parts. I paid for a relay which I have no idea whether it was bad or not. I just can't help but feel this is a recurring problem since 03 and we should have a quick reply to our problem from someone that has had similar problem and not have to tow/repair at dealership. doug
 

· Registered
Joined
·
6 Posts
Read xtacular's reply to my 9:44pm post

xtacular gave a two key alarm reset procedure which may work. I can't try it as I went to locate my second key and it is no where to be found. I will make another spare key tomorrow at walmart and try to reset the alarm system to see if that allows the truck to start. at this point the price of a key is a small quick Hopeful fix to my and possibly our similar problems. doug.
 

· Registered
Joined
·
6 Posts
2 key method did not help start X for me.

I copied a key and tried the two key method but never got the starter to even turn over which suggests the security system is still engaged although the security system blinks every second. Running out of options myself. How did you fair trying same two key method?
 

· Registered
Joined
·
26 Posts
Discussion Starter · #11 ·
Yea so had the x towed to the shop got it back today good to go. Mechanic advised me of the following:

1. Come to find out there was an aftermarket alarm which sent the anti theft on the fritz that was disengaged.

2. As a result of my trouble shooting must have friend the starter hence the vehicle not starting all in all $360.00 later its running again.

Douglas maybe take a look at your starter. Also just verify you don't have any aftermarket alarm components installed. Hope this help you some what keep me informed on what happens.
 

· Registered
Joined
·
48 Posts
i had this problem several times, i just used a pair of alligator clips when it done it and arced the starter. it worked for me, started right up, and quit doing it. i didn't realize that this was a common problem, i just figured my truck was acting up and being dumb.
 

· Premium Member
Joined
·
2,614 Posts
1. Come to find out there was an aftermarket alarm which sent the anti theft on the fritz that was disengaged.
beat me to it! I just saw your post and I was going to say I'm willing to bet there's an aftermarket alarm in there if the drivers door AND rear hatch didn't work to disarm the OEM alarm
 

· I'm kinda wacko
Joined
·
5,317 Posts
The factory anti theft does not interrupt the starter, so if the starter is not spinning when you turn the key, then you have a different issue.
 

· Registered
Joined
·
10 Posts
Ok went to advance to pick up some ac recharge was driving the x all day. Ran in came out attempted to charge the ac x wouldn't start. The i notice a continuous clicking sound coming from the dash as if my hazards were on but they weren't. Also observed the alarm light continuously blinking.

Had to get it towed home would not start dunno whats going on.

Steps I have already tried.

A) Tested battery all good( no start)
B) Replaced negative connector to the battery extremely corroded. ( no start)
C) Wire brushed the hell out of the battery leads and connectors (No start)
D) Tried the Key in the Drivers side and rear hatch several time if im doing it correct. (no start)

Like i said blinking alarm light hazard sound coming from the dash and all signals but the driver side blinking. Also all instruments in the vehicle are working. First issue I have had since owning this thing for 3 months 109xxxx miles.

Any ideas or can someone put me in the right direction.
Ok went to advance to pick up some ac recharge was driving the x all day. Ran in came out attempted to charge the ac x wouldn't start. The i notice a continuous clicking sound coming from the dash as if my hazards were on but they weren't. Also observed the alarm light continuously blinking.

Had to get it towed home would not start dunno whats going on.

Steps I have already tried.

A) Tested battery all good( no start)
B) Replaced negative connector to the battery extremely corroded. ( no start)
C) Wire brushed the hell out of the battery leads and connectors (No start)
D) Tried the Key in the Drivers side and rear hatch several time if im doing it correct. (no start)

Like i said blinking alarm light hazard sound coming from the dash and all signals but the driver side blinking. Also all instruments in the vehicle are working. First issue I have had since owning this thing for 3 months 109xxxx miles.

Any ideas or can someone put me in the right direction.
Have the same problem I have to turn the key to run for 10 minutes without starting then of for 5 seconds sometimes starts right away sometimes takes a few tries but it's only a fix for a bit then I have to do it again.
 

· Registered
Joined
·
3 Posts
No the anti theft does it interrupts the starter and gas mine threw a code a couple times p0603 which is electric which confirmed my suspicion.
I was running a similar issue with the security system cutting power to starter. I unlocked/ locked twice via inside switch, twice driver side and finally twice rear hatch. That reset the system and allowed me to start her up after several years of sitting.
 

· Registered
Joined
·
1 Posts
2 key method did not help start X for me. I copied a key and tried the two key method but never got the starter to even turn over which suggests the security system is still engaged although the security system blinks every second. Running out of options myself. How did you fair trying same two key method?
Change the entire fuse box under the hood!!
 
1 - 20 of 20 Posts
Top