Nissan XTerra Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
248 Posts
Discussion Starter #1
Hello everyone, I am in need of your help again. Before I continue, please note that I have tried to research the krap out of this topic and I am getting conflicting information and was hoping that I could get some help from someone here that may gone through this issue and resolved it without randomly eliminating each possible component one by one.

Here is the issue:
- 2001 Nissan Xterra SE Factory Alarm Keeps Randomly Setting Off

My issue began couple of days ago. The factory (no after market alarm in my car) alarm set off in the middle of the night. I woke up, rushed to my window and there was nobody around and no point of entry, car was not broken into.

Last night, this happened again, once at 3AM, I quickly shut off the alarm with my remote and then again about 20 mins later it was triggered again. I went outside and again, all was well. At this point I could not sleep with the chance that it will set off again waking up the neighbors as well as myself. At this point I started researching this issue. Of course no clear opinion or trouble shooting was found. During my researching it was set off once again at which point I waited for daylight to disconnect my battery to give everyone a little piece and quiet on a Sunday morning.

Here is what I will check in the next few mins and was hoping I could get some insight as to what to test, check, look for or start with.

- will check all the door pins to see if there is corrosion causing an intermittent ground which would lead to false alarms

- will reconnect the battery if they all look ok to see if it will set off throughout the day

- if it does get set off I will remove the batteries from both FOBs to see if it is a FOB related issue


That is pretty much what I think I can do for now. If any of you have had this and had resolved the issue or have any additional insight please do share.

Also, where is the light trigger located in the hatch door? Is it within the latch mechanism?

Also, check my battery terminals and both are pretty recently changed and corrosion free.

Thanks in advance for your help as you have never let me down with my past questions.
 

·
Premium Member
Joined
·
8,519 Posts
Hello everyone, I am in need of your help again. Before I continue, please note that I have tried to research the krap out of this topic and I am getting conflicting information and was hoping that I could get some help from someone here that may gone through this issue and resolved it without randomly eliminating each possible component one by one.

Here is the issue:
- 2001 Nissan Xterra SE Factory Alarm Keeps Randomly Setting Off

My issue began couple of days ago. The factory (no after market alarm in my car) alarm set off in the middle of the night. I woke up, rushed to my window and there was nobody around and no point of entry, car was not broken into.

Last night, this happened again, once at 3AM, I quickly shut off the alarm with my remote and then again about 20 mins later it was triggered again. I went outside and again, all was well. At this point I could not sleep with the chance that it will set off again waking up the neighbors as well as myself. At this point I started researching this issue. Of course no clear opinion or trouble shooting was found. During my researching it was set off once again at which point I waited for daylight to disconnect my battery to give everyone a little piece and quiet on a Sunday morning.

Here is what I will check in the next few mins and was hoping I could get some insight as to what to test, check, look for or start with.

- will check all the door pins to see if there is corrosion causing an intermittent ground which would lead to false alarms

- will reconnect the battery if they all look ok to see if it will set off throughout the day

- if it does get set off I will remove the batteries from both FOBs to see if it is a FOB related issue


That is pretty much what I think I can do for now. If any of you have had this and had resolved the issue or have any additional insight please do share.

Also, where is the light trigger located in the hatch door? Is it within the latch mechanism?

Also, check my battery terminals and both are pretty recently changed and corrosion free.

Thanks in advance for your help as you have never let me down with my past questions.
Wow i am glad i don't live by you. Pull the rubbers off the door pins and work some w-40 and loosen them up . Also the rubber may have gotten hard .
 

·
Registered
Joined
·
248 Posts
Discussion Starter #3
I wish that I did not have to live by me either. Thanks for the tip, I will try to spray them when I get a chance. I did inspect one of the door pins and the rubber "seal" is torn on one of them, I am thinking that may be the issue as it does not fully press the door pin with lack of that rubber seal for depth.

I will let you know how it turns out, if I am not back here that means my neighbors have driven me out of the city.
 

·
Registered
Joined
·
248 Posts
Discussion Starter #5
If you need me to order a new one i can one of my guests to bring it down.
Thank you sir! I will keep that in mind, I think this should be available at Nissan though as I imagine the Frontier uses the same switch, then again this is Mexico and they may not "stock it".

I will let you know how it turns out this weekend when i get a chance to get to it.
 
1 - 5 of 5 Posts
Top