Nissan XTerra Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Weird problem here.

On my 2004 frontier (Not S/C) I noticed a light knocking/ticking sound when I had the hood popped one time.

I touched the #4 cylinder plug wire and could feel a "knock" through the wire quite obviously. If I would firmly press the wire down it would go away. I touched all the other plug wire boots and no other ones feel like #4 cylinder. It's almost like its a bad wire or something. Other then that truck runs great..just the slight tick/knock sound until you press the plug wire down.

Cap, rotor, ngk plugs and wires all changed within the last 6 months. Didn't notice this problem with the old ignition parts.

Might go pick up another set of wires and try them.

Thanks!
 

·
Registered
Joined
·
102 Posts
Have you double checked to make sure the spark plug is fully seated? I have an old F250 with one cylinder that has loose threads, and it exhibits the same symptoms if the plug is not properly threaded.
 

·
Registered
Joined
·
59 Posts
Sounds like the wire has a break in it and you're hearing it arc across the break in the wire. When you press down the gap goes away along with the arcing.

General ignition safety advise.... Don't ever touch the ignition wires with the engine running, especially when there's a problem with the ignition system. I've had a spark jump through a plug wire to my hand while I was reaching for something else under the hood. It made me go "ow." All you need is to provide a better path to ground than the spark plug and with an internal break in the wire (which I suspect you have) it wouldn't be that hard.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #5
Have you double checked to make sure the spark plug is fully seated? I have an old F250 with one cylinder that has loose threads, and it exhibits the same symptoms if the plug is not properly threaded.

I'll double check. If all else fails I think I'm going to pick up another set of NGK wires and give them a shot.

Thanks for the advice guys.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #6
**SOLVED**

Went outside and put a socket on the spark plug...sure enough, it was maybe a half turn from snug.

Doesn't make that sound anymore.

Thanks for the tip clunker!
 

·
Registered
Joined
·
102 Posts
Glad to help. Seems like I ask for a lot more advice than I can offer in these forums, so it's nice when someone can benefit from my past frustrations.
 
1 - 7 of 7 Posts
Top