Nissan XTerra Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Howdy Y'all - My '06 Xterra started up and I reversed out of the parking spot. When I put it in drive, the Xterra was still be going in the reverse direction. I shut the engine off, but I tried to start it up, engine would not start. No clicking sound of the starter just silent.
 

·
Registered
Joined
·
959 Posts
Howdy Y'all - My '06 Xterra started up and I reversed out of the parking spot. When I put it in drive, the Xterra was still be going in the reverse direction. I shut the engine off, but I tried to start it up, engine would not start. No clicking sound of the starter just silent.
Did you end up with a check engine light/code? First checks would be for proper standby voltage on the battery and solid battery connections on both the negative ground and positive sides. If it starts after sitting, check the running battery voltage at the battery to see if it's 14.2 vdc or so to see if the alternator is charging the battery.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Ok - had a hunch - turns out shifter bushing gave out. Just crumbled apart.
 

·
Registered
Joined
·
11 Posts
Howdy Y'all - My '06 Xterra started up and I reversed out of the parking spot. When I put it in drive, the Xterra was still be going in the reverse direction. I shut the engine off, but I tried to start it up, engine would not start. No clicking sound of the starter just silent.
I just had this problem fixed. The problem is the gear shift lever has come loose from the transmission and it is stuck in reverse that is why it want start, you have to replace a small grommet that I found on Ebay for 26.00 no other parts store sells it by itself you have to buy it from the dealer for 86.00.Do not buy form junk yard it's worn out too and you end doing the job twice.
Clint J
 
1 - 5 of 5 Posts
Top