Nissan XTerra Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I'm installing a PA on my car in front of the radiator and behind the front fender. The speaker wire is going to connect through the firewall into the cabin where the CB radio with PA option will be housed. Can someone help me with finding holes in the firewall without tampering too much, and where to find them in the cabin and on the engine side. I have a 2004 xterra se. Thanks!!
 

·
Registered
Joined
·
8 Posts
Discussion Starter #2
PA in my xterra.. Where are the firewall holes?

I'm installing a PA on my car in front of the radiator and behind the front fender. The speaker wire is going to connect through the firewall into the cabin where the CB radio with PA option will be housed. Can someone help me with finding holes in the firewall without tampering too much, and where to find them in the cabin and on the engine side. I have a 2004 xterra se. Thanks!!
 

·
Registered
Joined
·
1,237 Posts
the engine side firewall hole is basically on the opposite side of the glovebox. but in the.. engine bay. its a weird little plugish thing. don't have a pic sorry
 

·
Registered
Joined
·
1,282 Posts
there are two holes on the Passanger side, there are tubes going into the holes but if you pull back the rubber seal you can put wire threw it. and the wire comes out right behind your glove box

 

·
Sage Mentor/Moderator
Joined
·
12,216 Posts
There are two holes on the Passanger side, there are tubes going into the holes but if you pull back the rubber seal you can put wire through it, and the wire comes out right behind your glove box





The above is from Broden's answer in the OTHER place you asked the exact same question.

:D

Please only post your future questions in ONE thread.
 

·
Maul Crawler
Joined
·
1,630 Posts
there are two holes on the Passanger side, there are tubes going into the holes but if you pull back the rubber seal you can put wire threw it. and the wire comes out right behind your glove box


Broden:

Cool you have one of those Marine aux power blocks too. What did you tie your ground to--the battery or the frame using a screw and ground wire?


I have one that is pending install. Have the 8 guage wire, the aux block (all marine rated) and just need to get the right round terminals and fuses. Plan to tie my cb in there as well as lights when and if I get any :)

CISO
 

·
Premium Member
Joined
·
8,196 Posts
one thread will suffice, no more double threads
 

·
Maul Crawler
Joined
·
1,630 Posts
Did I do something wrong? I'm not sure. Was asking about something I saw in his photo the issue?

If it wasn't posted here I wouldnt have seen it to mention it--should I have created a separate post to ask about his aux power block? I'm not being a wiseazz just not sure what I did wrong--if indeed it was me.

CISO
 

·
Sage Mentor/Moderator
Joined
·
12,216 Posts
Did I do something wrong? I'm not sure. Was asking about something I saw in his photo the issue?

If it wasn't posted here I wouldnt have seen it to mention it--should I have created a separate post to ask about his aux power block? I'm not being a wiseazz just not sure what I did wrong--if indeed it was me.

CISO
No, it was the OP who made two threads with the same question.

:D
 

·
Maul Crawler
Joined
·
1,630 Posts
Oh good :) Cause I have been somehow involved in a few thread derails lately :D
 

·
Premium Member
Joined
·
8,542 Posts
Here is a tip:

when you pull the wire through, use a coathanger.

Make the coathanger as stright as possible

At the end make a little loop like this:



Now, starting from the inside, route that through the grommet into the engine bay. Remember to put that loop in there or else you could damage the other wires that are there.

Take you wire, and put it through that loop and tie it tight (but not super tight)

Next: make that existing loop in your coathanger look like this:



and NOW you can pull it back through without damaging the grommet or wires :)
 

·
Registered
Joined
·
732 Posts
isn't there also one on the driver's side?? I have all my wires running thru my driver side one under the steering wheel column...
 
1 - 13 of 13 Posts
Top