Nissan XTerra Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1 (Edited)
My beloved 2003 Xterra is having a no-crank.no-start issue that I'm getting help on in another thread. Before I finish doing everything I can and throw my hands in the air and go to a mechanic, I thought I would take the opportunity to remove some old junk and get back to stock. I found that whoever did the alarm and fog light install 15 years ago was sloppy, I mean, it was a mess. It was easy to follow from under the hood to the interior, and then the other direction and find all of their additions. Now I'm trying to put it back together with 3 pounds of junk removed, and I have two questions:

1) There is a wire coming off of the turn signal switch (see photo) that was wired to the security system. Now that the security system is gone, what is that wire supposed to connect to?

2) They of course tapped into the ignition switch just below the harness and I believe I just need to remove their connections, but I don't want to screwy this up as I'm in a no start situation ha! There is a photo of that as well.

Any help is appreciated, thank you team!

75736

75737
 

·
Registered
Joined
·
7 Posts
Discussion Starter #2
Here are a few better pictures. I took the blinker column out - I don’t know why those two wires were attached directly to the alarm brain, but where do they go now? I don’t see a spot for them in the harnesses.

On the ignition, having unwound it you can see two wires, they are both yellow and black - perhaps that’s the ignition wire and they cut it spliced longer wires and attached them to the alarm and maybe I need to just remove the slack and splice those back together?
75744

75745
 

·
Registered
Joined
·
46 Posts
this could be why it does not start.

I would guess the alarm had some way of keeping the truck from starting if the alarm had been activated.
So the wire from the switch needs to be spliced back to its self as you were saying.

From the turn signal do those wires come from the hi beam switch or are they for the fog lights?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
I'm not sure on the turn signal wire. Here's an image I found today that shows the wire going into a little fuzz covered harness looking thing? That's no longer in the truck, so not sure where it goes.
75761
 

·
Registered
2001 Xterra 4WD Auto 3.3L V6
Joined
·
218 Posts
That's a factory plug with a foam wrapping to help keep it from rattling. Apparently, your "friends" who installed the alarm were callous about what they damaged or removed and now you're left to pick up the pieces.

That is the fog light wiring.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
Thank you, that makes sense. You know, I hope my no crank/no start issue is something simple and inexpensive, I'm testing all of the relays right now, but it's nice to get all of this out of the car - 3 pounds of junk wiring so far. I wish the original owner had gone someplace more reliable for the alarm and fog lights. I will never get an aftermarket alarm system.
 
1 - 6 of 6 Posts
Top