Nissan XTerra Forum banner

21 - 33 of 33 Posts

·
Registered
Joined
·
7 Posts
Hey, thanks for all the help. Discovered a hidden button down on the kick panel under the dash. Pushed I turned the key, vroom...thanks again.
Can you please tell me where this hidden button is? I'm having the same problem. I've looked under the dash in, and around the fusebox, and drivers side to no avail. Can you maybe provide a picture of the location? TIA
 

·
Registered
Joined
·
13 Posts
Discussion Starter #22 (Edited)
Ours had an after-market alarm system that is now gone ($30 to have it disconnected). That system had a reset button located on the drivers side kick panel...left side of the drivers foot well under the dash. After locating the button then we had to play a game of "guess the sequence", i.e. Push the button then turn key, or hold button then turn key or turn key then push button, blah blah. We just had it removed, end of problem. I'll see if I can get a picture of it but the truck is out of town at the moment.
Hope this helps.
 

·
Registered
Joined
·
3 Posts
My sons 2004 is having somewhat similar issues. He lost the fob a couple of years ago. We recently had the entire engire replaced due to a timing belt failure. Is there a way to over-ride the security feature without a fob?
 

·
Registered
Joined
·
3 Posts
This is what is going on with his car...
1. We had the entire engine replaced. A mechanic in another town used the starter from the new engine, but utilized the alternator from the old engine, due to mounting brackets. When we drove away from the shop, it ran rough and the check engine light came on. I returned it to the shop and he made an adjustment, but indicated that it may take up to 60 miles to “re-calibrate”. We took it home.
2. On the day that we brought it to my son (160 miles), it had the check engine light for about 30 miles. I pulled into the shop. While waiting for the mechanic, I left the car running, it then died. I attempted to re-crank, but it wouldn’t. The mechanic thought there was a connection issue on the battery and cleaned the terminals and reconnected and jumped it off. He also said that he had the idle rpm’s set too low and adjusted it. It seemed to run fine for the 100 mile trip and even re-started when my son drove it from there another 90 miles
3. My son attempted to start the car one day last week. It acted like it wanted to start but wouldn’t. He had it towed to the mechanic in the town he lives in. He determined that the Battery and the starter were bad and replaced both. It ran fine until the next day and it wouldn’t[/B] crank the following morning. I suggested he remove the speaker connection to the battery thinking that maybe there was a short in that connection that was draining the battery.
4. The next morning, it cranked, he drove it around for about 30 minutes and then parked it.
5. Today,he attempted to crank it and it wouldn’t. He tried jumping the battery from another car and it didn’t help.
 

·
Registered
Joined
·
2 Posts
Looking for what the button looks like ? Is there any pictures ? I've looked and looked for this button but nothing.

My issue sounds very similar , I locked the door to go for a bike ride , came back went to open the doors , alarm went off , now I have all the power and no start. Any help would be great thanks



Hey, thanks for all the help. Discovered a hidden button down on the kick panel under the dash. Pushed I turned the key, vroom...thanks again.
 

·
Administrator
2000 Xterra XE 4x4 3.3L AT
Joined
·
9,200 Posts
Looking for what the button looks like ? Is there any pictures ? I've looked and looked for this button but nothing.

My issue sounds very similar , I locked the door to go for a bike ride , came back went to open the doors , alarm went off , now I have all the power and no start. Any help would be great thanks
Look 3-4 posts above yours you will see Forgiven states he had an aftermarket alarm system that is why he had the button. If you have the OEM system you will not have that reset button
 

·
Registered
Joined
·
2 Posts
Okay saw the post for the aftermarket alarm.

So how dose one get the system to reset or start this damn truck , I haven't had any issues till today ,

Locked the doors went for a bike ride and unlocked the doors and alarm went off ? I've pulled the batter terminals off , tried the keys again but still nothing ? Any other help ?? ECU ? Starter messed up ?
 

·
Registered
Joined
·
2 Posts
Hey, thanks for all the help. Discovered a hidden button down on the kick panel under the dash. Pushed I turned the key, vroom...thanks again.
Where was this button. been four months since my 02 sc went down replaced everything under the sun and still nothing. Have looked for button and can’t find. Please help.
 

·
Registered
2001 Xterra 4WD Auto 3.3L V6
Joined
·
140 Posts
Where was this button. been four months since my 02 sc went down replaced everything under the sun and still nothing. Have looked for button and can’t find. Please help.
It was an aftermarket immobilizer that he paid to remove. I figured I'd chime in since they made that post over 4 years ago and may not be back for who-knows-how-long.
 
21 - 33 of 33 Posts
Top