Nissan XTerra Forum banner
solenoid
1-6 of 6 Results
  1. Repair Questions
    Does anyone have any pics or can anyone explain how to position the manual valve when reinstalling the valve body on a 1st gen AT? I completely forgot to position it during reinstall last week and ended up switching all my gears to drive šŸ˜…. Getting this thing back to a place where I can work on...
  2. Repair Questions
    Hi, I've looked around the forums for awhile today and haven't been able to find any answers to my problem, so I apologize if I missed a thread on this. Sorry in advance for the long post! I recently purchased a 2002 Nissan Xterra (with 3.3L V6, non-supercharged engine) with 85,000 miles for a...
  3. Repair Questions
    2003 Xterra XE 3.3 So a week ago, after taking an 80 mile drive on an xterra that I just picked up a few weeks back, I got the P0400 error code. I did some research and got familiar with the EGR system and did quite a bit of troubleshooting. I noticed that the vacuum hose connecting to the EGR...
  4. Repair Questions
    My rear hatch no longer locks/unlocks unless you manually use the key. Took it to the dealership for some other diagnostics work and had them look at it. They verified it's the lock solenoid that's bad. Has anyone replaced this or can give rough instructions with how to do it?
  5. It Won't Start!!!
    2000/1 3.3V6 auto Starter wouldn't engage, not even loading. Jumpered solendoid start wire to hot - no go. It did load though, you could tell by the spark when releasing. *** Happy Note Super Tip *** The solenoid drive wire has a connector right behind the battery! Disconnect it and touch it...
  6. Repair Questions
    I have gauges, lights, radio etc, but it won't turn over.My BIL tried to jump start it today,but it doesn't seem that the battery is the problem.Neither one-of us is a repair geek.I'm hoping to narrow the problem down and see if I can repair it myself.There is no clear sound when trying to turn...
1-6 of 6 Results
Top