Nissan XTerra Forum banner
ses
1-10 of 10 Results
  1. Repair Questions
    Hi all, 2004 Xterra V6, Automatic 2WD, in Florida. Weather is 60 - 74, beautiful right now. I just changed the a/c belt today (confidence builder, I'll tackle the others soon). Also decided to adjust my timing a bit. She's been pinging on mid-grade gas. All went relatively smoothly, except...
  2. Repair Questions
    I (my girlfriend) has a 2006 xterra, 4.0, a/t. Recently on a trip I noticed the ses light came on. scanned for codes when we got home, found p0171 lean bank 1 sensor 1. cleared the code and it ran a little strange since then. Finally it acted up enough at a higher RPM( merging into traffic )to...
  3. New Member Introductions
    My 03 Xterra SE (150k miles) has a rough idle and continues to drive rough. I have not accelerated past 40mph but it is consistently rough throughout driving. The Service Engine Soon light flashes, too. But, no code registers when I scan for it. I have taken it to Autozone and Firestone but...
  4. New Member Introductions
    Hey guys! Once again I'm back from the world of Dodges! I got handed down my Dad's 02 SE Xterra! I've already started to do some Mods to it! I re-did the sound system (pioneer head unit, currently adding my sub, and re-doing the speakers), I've cut the plastics out of the wheel well to fit...
  5. Repair Questions
    i noticed my check engine light came on this evening, no idea why,i cant tell a difference in the driving, its not running hot, no odd noises,although i feel like i went from getting 20 +mpg to like 10...but that may just be in my head i manually got the light to tell me the codes and got 0430...
  6. Repair Questions
    Hey every one so I was on here researching engine codes I have a 2007 Xterra with 88,xxx miles. I got the codes, but I just don't know where to go from here, the research Ive done all says o2 sensor but i just wanted to bring it up here and see what you all had to say. Any advice on what i...
  7. Repair Questions
    Just curious what made this possible: I have an supercharged '03 that recently threw a 0430 and 0328 error. I didn't notice anything overtly wrong (everything continued to run and sound fine). I cleared the light but the SES came back on after about 10 miles. It has been on steady for about...
  8. Repair Questions
    2002 Xterra XE, 3.3L, 4x4 Last 4 months w/ bad miss-firing & engine running rough... very random, at idle, on highway - esp. ~ 60+mph - car is bucking... very intermittent fine for a while then bad.. worse on hills, used to be able to fight through it driving RPMs up, but worse now... SES...
  9. General Discussions
    I recently purchased a 2001 Automatic Xterra SE (xtreme). Since I bought it (2 months ago) there has been a smell that resembles burning coolant. I'm not leaking coolant but every 100 miles or so I need to add about a cup of coolant in the resevuar. ... my biggest fear was a cracked Head Gasket...
  10. Repair Questions
    This is my first post as a new member, I appreciate any help. I recently purchased a 2001 Automatic Xterra SE (xtreme). Since I bought it (2 months ago) there has been a smell that resembles burning coolant. I'm not leaking coolant but every 100 miles or so I need to replace about a cup of...
1-10 of 10 Results
Top