Coolant leak is making me crazy - Nissan Xterra Forum
 
Thread Tools Display Modes
#1 Old 02-15-2009, 03:41 PM
hodge-x
Addict
 
hodge-x's Avatar
 
Join Date: Dec 2008
Posts: 592
2000 Xterra
hodge-x is on a distinguished road
Coolant leak is making me crazy

ok so i have checked the wax pellet...it checked out ok from what i know and read
the coolant is leaking from somewhere on my upper intake...seems like towards the middle where i cant see...
but its now leaking enough that its dripping off the trans and over the manifolds....
i have been reading up and nave seen that there are a bunch of lines on the intake mani....are they a pain?
my haynes manual is not helping much
thanks alot any help is much appreciated
hodge-x is offline  
2000 Xterra
Sponsored Links
Advertisement
 
#2 Old 02-16-2009, 08:02 AM
dejablue
Moderator
 
dejablue's Avatar
 
Join Date: Sep 2008
Location: COZUMEL,MEX
Posts: 5,826
2002 &2003 Xterra
dejablue has a spectacular aura about them dejablue has a spectacular aura about them
there is a 2in hose behind the timing belt cover i would start there before i would remove the intake.
dejablue is offline  
2002 &2003 Xterra
#3 Old 02-16-2009, 08:08 AM
Drake
Club Xterra O.G.
 
Drake's Avatar
 
Join Date: Nov 2007
Location: Alabama
Posts: 11,798
2004 Xterra
Drake is a splendid one to behold Drake is a splendid one to behold Drake is a splendid one to behold Drake is a splendid one to behold Drake is a splendid one to behold Drake is a splendid one to behold
X2 on that. The haynes manuals for the xterra are pretty vague at best I've heard. I have the Nissan tech manuals for my xterra at home. When I get home from work, I'll see if I can find something in them that will help if you're still having trouble by then.


2004 Silver Ice SE S/C (leather package)
Drake's Build Thread

Drake is offline  
2004 Xterra
#4 Old 02-16-2009, 08:23 AM
hodge-x
Addict
 
hodge-x's Avatar
 
Join Date: Dec 2008
Posts: 592
2000 Xterra
hodge-x is on a distinguished road
ok thanks...i only have been poking around ...not doin anything really other then getting an idea of my target before i rip into it...especially since its usually something thats a pain to get to lol...thanks for the help
hodge-x is offline  
2000 Xterra
#5 Old 02-16-2009, 10:03 AM
Xterra Mike
Silver Submarine
 
Xterra Mike's Avatar
 
Join Date: Mar 2008
Location: Philly
Posts: 10,853
2001 SE Xterra
Xterra Mike is a jewel in the rough Xterra Mike is a jewel in the rough Xterra Mike is a jewel in the rough Xterra Mike is a jewel in the rough
Garage
there is also a 1 inch tube on the driver side under the intake. There is a chance thats leakin too.
Xterra Mike is offline  
2001 SE Xterra
#6 Old 02-16-2009, 02:19 PM
dejablue
Moderator
 
dejablue's Avatar
 
Join Date: Sep 2008
Location: COZUMEL,MEX
Posts: 5,826
2002 &2003 Xterra
dejablue has a spectacular aura about them dejablue has a spectacular aura about them
follow the manuel for timing belt removel and stop when you uncover the hose.this hose should be bought from nissin it has a sharp bend and i think it will hard to find one with right bend and size all so replace those wire clamps every were you can with screw clamps the nissin clamps are crap.
dejablue is offline  
2002 &2003 Xterra
#7 Old 02-16-2009, 09:18 PM
hodge-x
Addict
 
hodge-x's Avatar
 
Join Date: Dec 2008
Posts: 592
2000 Xterra
hodge-x is on a distinguished road
yea i noticed i started changing them over ....looks like i need to just take it down and replace all the hoses.....probabally about time by now.....nine years old
hodge-x is offline  
2000 Xterra
#8 Old 02-17-2009, 01:00 PM
hodge-x
Addict
 
hodge-x's Avatar
 
Join Date: Dec 2008
Posts: 592
2000 Xterra
hodge-x is on a distinguished road
so i believe i found the leak(or general area of source) its on the upper intake....drivers side.....cant see the exact hose but i know its on the intake thankgod i did my oil about ten mins ago and its not a head gasket i was worried sicne until two days ago the coolant was magically disappearing..... so no i just gotta get a place to tear into the pig lol
hodge-x is offline  
2000 Xterra
#9 Old 02-20-2009, 04:04 PM
thumperpaul
Member
 
Join Date: Dec 2008
Location: BC Canada
Posts: 93
2003 Xterra
thumperpaul is on a distinguished road
I have a slow leak that leaves deposits on top of the water pump and down the front of the timing chain cover. I'm thinking it's from a heater hose under the manifold, but I have yet to top up the coolant level, so i"m not too concerned about it just yet. Looks like it would be a bitch to get at....
thumperpaul is offline  
2003 Xterra
#10 Old 06-22-2010, 08:02 AM
eauxnguyen
Noob
 
Join Date: Jan 2009
Posts: 2
2000 Xterra
eauxnguyen is on a distinguished road
Thanks for the posts in this thread. I've been trying to figure out where my Xterra is losing coolant. I was also dreading a head gasket though the only symptom was coolant loss. Off to look up what the wax pellet is then I will make plans to replace the hoses suggested here. Thanks!
eauxnguyen is offline  
2000 Xterra
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Xterra Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off