Not sure what the long beep (audible warning) is trying to tell me. - Nissan Xterra Forum
 
Thread Tools Display Modes
post #1 of 5 Old 12-22-2008, 02:02 PM Thread Starter
STEEL
Noob
 
Join Date: Dec 2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2003 Xterra
STEEL is on a distinguished road
Not sure what the long beep (audible warning) is trying to tell me.

Hi all,

Love the site, just registered but have used your forums for over a year any time I wondered about something on my X. I have an 03 SC SE Automatic with about 55,000 miles on it.

Here is my problem. About a week ago I noticed I would get a 5 second or so beep after I started driving. It seems to only do it a couple of times at the beginning of any drive then goes away. No lights come on the dash to distinguish the problem so Im not sure what it is trying to warn me about.

I do have two issues going on with the truck right now that might be related.

First, my wife caught the back tire against another vehicle a few months back and slashed the tire and rim, so I am running one full size spare. This caused the Tire Pressure light to come on and not go off, even after checking all the tires for the correct pressure. Im guessing the sensor is damaged, but I can live with that light until I get the sensor replaced. Thing is the light was the only problem I have ever seen, never and audio warning. So my guess is thats not the problem.

Second, one of my brake lights is out and I have not got around to replacing it yet, Dang Holidays! Anyways, I think it has only been out a couple of weeks which would put it in the same time frame as the beep I started getting. But I cant find anything online that says thats the case.

So does anyone have any idea whats going on? Im hoping I luck out and its just a warning for the brake light!

Thanks one and all for any help or advice you give.
STEEL is offline  
2003 Xterra
Sponsored Links
Advertisement
 
post #2 of 5 Old 12-22-2008, 02:08 PM
Pops
Phreak
 
Pops's Avatar
 
Join Date: May 2008
Location: Okc
Posts: 2,643
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2002/2003 Xterra
Pops has a spectacular aura about them Pops has a spectacular aura about them
It's the wheel, bud. You need to move the TPMS Sensor out of the damaged wheel and put it on the spare that you're currently running on, it's attached to the valve stem. The Spare does NOT have a TPMS Sensor in it so the system thinks you have a flat. The 'BRAKE' bulb being blown out is why you don't see a light on your dash.

2005 Armada LE 4x4
Pops is offline  
2002/2003 Xterra
post #3 of 5 Old 12-22-2008, 02:25 PM Thread Starter
STEEL
Noob
 
Join Date: Dec 2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2003 Xterra
STEEL is on a distinguished road
That makes sense, I didnt think about the spare not having the sensor on it. But as that relates to the beep Im getting, I have not heard of anyone else saying that they get an audio warning on the TPMS, and I have driven for at least 2 months with out hearing it before so Im not sure why it would just start now.

Sorry but I didnt understand your follow up sentence about the light. You say "The 'BRAKE' bulb being blown out is why you don't see a light on your dash." Can you rehash that for me? Maybe I need to give more details. The TPMS warning light is currently the only light on in my panel. The rear passenger brake light is burned out.
STEEL is offline  
2003 Xterra
post #4 of 5 Old 12-22-2008, 02:53 PM
Pops
Phreak
 
Pops's Avatar
 
Join Date: May 2008
Location: Okc
Posts: 2,643
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2002/2003 Xterra
Pops has a spectacular aura about them Pops has a spectacular aura about them
Quote:
Originally Posted by STEEL View Post
..... Second, one of my brake lights is out and I have not got around to replacing it yet, Dang Holidays! ......
Sorry, I was reading into this and not thinking right. The brake light is unrelated, I was thinking ABS instead of TPMS about the light for some silly reason.

Obviously, yours is a 2003 Xterra and mine is a 2005 Armada so there might be a difference but I do get the audible buzzer sounding for awhile after starting with my Low Tire light on when I have a tire that's low on air. The buzzer goes off after awhile but the light stays on.

Now, if my brake fluid is low then my "BRAKE" light comes on along with ABS and VDC. I cannot remember if it buzzes or not but you might make sure your Brake Fluid is up to the right level. If the fluid is low, that's a good sign that it may be time you need to check your brake pads. Alot of people just put fluid in there not realizing that worn pads cause the calipers to use more fluid and the fluid is pushed back up into the resevoir when the pads are replaced for new ones so then they have to drain some of the added fluid back out when changing the brake pads because it gets too full.

2005 Armada LE 4x4

Last edited by Pops; 12-22-2008 at 03:04 PM.
Pops is offline  
2002/2003 Xterra
post #5 of 5 Old 12-22-2008, 03:06 PM Thread Starter
STEEL
Noob
 
Join Date: Dec 2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2003 Xterra
STEEL is on a distinguished road
No worries.
I just found this in my users manual:
"Flat tire warning"
If the vehicle is being driven with very low tire pressure, the light will illuminate and the chime will sound for about 10 seconds."

So maybe that is it. Weird that it just started the audible warning when I have been driving on it for so long. I will have to swap that sensor out this weekend and see if it fixes the problem.

I just changed my pads and checked the fluid this summer, so the brakes should be fine. Most likely just a blown bulb on the brake light.

Thanks Pops!

Last edited by STEEL; 12-22-2008 at 03:19 PM.
STEEL is offline  
2003 Xterra
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Xterra Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off