Running with the key off - Nissan Xterra Forum
 
Thread Tools Display Modes
#1 Old 02-25-2013, 01:57 AM
wlshear07
Noob
 
Join Date: Feb 2013
Posts: 1
2000 Xterra
wlshear07 is on a distinguished road
Running with the key off

Hey All,
New member...maybe a new problem. I help maintain a 2000X for a ministry. It has 260K to date. Problem is it starts and runs fine but will not shut down with the key in the off position. Not dieseling, running as if the key was on. Have to shut down by pulling the 80amp “IGN 1” fuse. Is the ign. switch the most likely candidate?
wlshear07 is offline  
2000 Xterra
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Xterra Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off