12V output in dash not working - Nissan Xterra Forum
 
Thread Tools Display Modes
#1 Old 02-24-2013, 01:53 PM
shu2kill
Seasoned
 
Join Date: Jan 2013
Posts: 152
2002 Xterra
shu2kill is on a distinguished road
12V output in dash not working

hey. i have a 2002 Xterra, and, my dash 12V output is not working. i tried plugging my iphone charger, but it didnt work. so, while installing a stereo, i checked voltage on the wires and i dont have any.

do you know if there is a fuse i should look for?? or what can be the problem?? i would like to fix it so i can plug my iphone there...

thank you!
shu2kill is offline  
2002 Xterra
Sponsored Links
Advertisement
 
#2 Old 02-24-2013, 02:49 PM
robcarync
Phreak
 
robcarync's Avatar
 
Join Date: Apr 2012
Location: Garner, NC
Posts: 1,654
2004 Xterra
robcarync has a spectacular aura about them robcarync has a spectacular aura about them
Garage
should be...i believe a 15 amp fuse in the little fuse panel in the dash on the drivers side...between the door and the steering wheel...

there should be a fuse diagram on the backside of the panel...if not I think I have one somewhere around here. Either way, I ended up figuring it out by just checking all the fuses...the one thats broken...probably is your problem


2004 Xterra 4X4

32" Cooper Discoverer ATP | Lokked and Dropped Front Diff |2.125" Lift Shackles | 3" UCA's | 3" Bils | 2" BL | TC IAB | Bandit 4x4 Idler Arm Bushings | Custom Bumpers | Shrock Sliders | RSB Delete | Snorkel | Cobra 19 DX III CB | 4' Firefly

Building my X


How To: < Remove Rear Sway Bar > < PML > < Re-Index Torsion Bars > < Lokk and Drop >
robcarync is offline  
2004 Xterra
#3 Old 02-24-2013, 05:00 PM
GhettoMedic
Seasoned
 
GhettoMedic's Avatar
 
Join Date: Oct 2011
Location: Ashland, MA
Posts: 115
2004 Xterra
GhettoMedic is on a distinguished road
Yup, I had the same issue. It has its own fuse in that dash panel. 1/2 way down and to the right.

GhettoMedic (Dave)
Ashland, MA
Blue 2004 Xterra
Auto Trans
4WD

www.DavidsPhotography.Smugmug.com
GhettoMedic is offline  
2004 Xterra
#4 Old 02-25-2013, 09:05 AM
shu2kill
Seasoned
 
Join Date: Jan 2013
Posts: 152
2002 Xterra
shu2kill is on a distinguished road
thanx!! ill take a look at the fuse box tonight...
shu2kill is offline  
2002 Xterra
#5 Old 02-25-2013, 09:39 AM
mjepps72
AZ Mike
 
mjepps72's Avatar
 
Join Date: Jan 2013
Location: Mesa, Arizona
Posts: 42
2004 Xterra
mjepps72 is on a distinguished road
Same problem, same fuse

Mike
Mesa, Arizona
2004 Nissan Xterra XE
3.3L V6 RWD
Silver
mjepps72 is offline  
2004 Xterra
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Xterra Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off