Tranny cooler bypass help! - Nissan Xterra Forum
 
Thread Tools Display Modes
#1 Old 01-25-2013, 03:21 PM
mlund34
Member
 
Join Date: Aug 2012
Posts: 22
07 Xterra
mlund34 is on a distinguished road
Tranny cooler bypass help!

Hello I just got hit with the tranny fluid and coolant mixture problem and it caused my tranny to fail and looks like I'm going to be getting it fixed under warranty because its only got 72k on it ... I did hear of a bypass to prevent this problem again .. Whats involved with doing this bypass after i get my new radiator and tranny?
mlund34 is offline  
07 Xterra
Sponsored Links
Advertisement
 
#2 Old 01-25-2013, 04:24 PM
maillet282
Veteran
 
maillet282's Avatar
 
Join Date: Sep 2011
Location: Moose jaw Saskatchewan Canada
Posts: 407
2009 OR Xterra
maillet282 is on a distinguished road
this is from the Xterra.com
how-to:Bypass radiator Transmission Cooler

build thread:
My 09 Xterra
maillet282 is offline  
2009 OR Xterra
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Xterra Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off