Rear lights on 2002 - Nissan Xterra Forum
 
Thread Tools Display Modes
#1 Old 01-23-2013, 12:23 PM
smithro
Noob
 
Join Date: Jan 2013
Posts: 3
2002 Xterra
smithro is on a distinguished road
Rear lights on 2002

I have a issue when it is cold outside the rear taillights will not work. If I start it up and let it run for 15 minutes and start driving to work, they start working. Or, if its a warm day no problems. Any suggestions?
smithro is offline  
2002 Xterra
Sponsored Links
Advertisement
 
#2 Old 01-24-2013, 06:21 AM
smithro
Noob
 
Join Date: Jan 2013
Posts: 3
2002 Xterra
smithro is on a distinguished road
tail lights

I've also noticed the interior dash lights are out also when cold. when warmed up everything works, interior dash lights and rear exterior lights.

Is there a module somewhere to pull out overnight and leave in the warm, then plug back in the next morning to see if there is proper illumination?
smithro is offline  
2002 Xterra
#3 Old 01-24-2013, 07:57 AM
Itsme
Phreak
 
Itsme's Avatar
 
Join Date: Sep 2010
Location: Oregon
Posts: 3,110
2000 4x4 Xterra
Itsme will become famous soon enough Itsme will become famous soon enough
It may be due to resistance in the directional switch. You may need to replace it to "fix" this issue.

Itsme
2000 X SE

V6 SE 4X4 5spd Build and 00 Silver auto SE 4X4http://www.clubxterra.org/forums/showthread.php?t=26084

Raise TBs (X), paint plastics (X), Replace radiator with one that is bigger and will last (X), install roof lights (X), IAB (X), better tires (X), shackles in rear(X), remove rear sway bar (X), Bilsteins (X)
Itsme is offline  
2000 4x4 Xterra
#4 Old 01-25-2013, 06:35 AM
smithro
Noob
 
Join Date: Jan 2013
Posts: 3
2002 Xterra
smithro is on a distinguished road
I was thinking of putting a little space heater inside over night. And I guarantee the lights will work.

forgot this part, the dash lights are off to when cold. The hazard signals, turn signals, and brake lights are work correctly. When the dash lights come on that's when I no the rear running lights are working.

Last edited by smithro; 01-25-2013 at 06:38 AM.
smithro is offline  
2002 Xterra
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Xterra Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off