Is this normal?... - Nissan Xterra Forum
 
Thread Tools Display Modes
#1 Old 12-20-2012, 07:26 PM
nismo9132
Noob
 
Join Date: Dec 2012
Posts: 6
2002 Xterra
nismo9132 is on a distinguished road
Is this normal?...

Hi everyone,

So I'm new here.. just picked up an 02 Xterra SE 4x4 last Friday. It only has 85k miles which isn't too bad and looks like it was treated pretty well. I'm pretty active over on NissanClub.com since I have an 09 Altima S as my main ride. The Xterra will be my winter car since I'll likely have to drive on unplowed roads this winter so the 4x4 will be very helpful. Noticed today that my radio (Rockford Fosgate 6 CD Changer version) was throwing an "Err1" so I took a video of how I got it to throw the error... was wondering if that's normal or something that a CD cleaner should fix? Has anyone encountered this before? Sorry, I'm not sure how to go about rotating it...
http://dl.dropbox.com/u/46953641/20121220_132733.mp4
I wouldn't think it is, especially since it doesn't happen all the time. Just hoping that it's a simple fix like running a CD cleaner through or something..

Thanks!
nismo9132 is offline  
2002 Xterra
Sponsored Links
Advertisement
 
#2 Old 12-20-2012, 07:35 PM
RacerXXL
Administrator
 
RacerXXL's Avatar
 
Join Date: Apr 2009
Location: Northern Alabama
Posts: 7,238
2000 XE V6 Xterra
RacerXXL is a name known to all RacerXXL is a name known to all RacerXXL is a name known to all RacerXXL is a name known to all RacerXXL is a name known to all RacerXXL is a name known to all
Garage
Not normal but mine has done it a dozen times over the last 6 years. Usually does it on cold damp mornings. No idea why it does it but running the defrost usually makes it go away. May be accumulation of vapor on the lens causing the issue but I'm just guessing. Cleaner certainly would not hurt it.

-Kelly- Build Thread

Then he showed those men of will what will really was. - Verbal Kint
RacerXXL is offline  
2000 XE V6 Xterra
#3 Old 12-20-2012, 08:30 PM
Mathster
Veteran
 
Join Date: Nov 2011
Location: Oklahoma
Posts: 423
2001&2006 Xterra
Mathster is on a distinguished road
I can't say if its normal. my 6disk changer will load disks, but doesn't do anything with them or eject them unless you take the top off and run the motor backwards by hand.
Mathster is offline  
2001&2006 Xterra
#4 Old 12-24-2012, 10:06 AM
nismo9132
Noob
 
Join Date: Dec 2012
Posts: 6
2002 Xterra
nismo9132 is on a distinguished road
Alright, Thanks. I picked up a CD Lens Cleaner so I'll give that a shot.. It does seem to be related to humidity/moisture in the air especially since it seems to go away when the Front Defroster is turned on. Guess it's just a quirk about it lol.
nismo9132 is offline  
2002 Xterra
#5 Old 12-25-2012, 06:48 AM
Delirious
Member
 
Join Date: Nov 2012
Location: owen sound ontario canada
Posts: 62
2003 Xterra
Delirious is on a distinguished road
mine did the same error when i tried an mp3 formatted disc
Delirious is offline  
2003 Xterra
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Xterra Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off