Trouble codes p0325, p0300, and p1126 - Nissan Xterra Forum
Reply
 
Thread Tools Display Modes
post #1 of 13 Old 03-16-2011, 08:58 PM Thread Starter
bentwoday
Noob
 
Join Date: Mar 2011
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2001 Xterra
bentwoday is on a distinguished road
Trouble codes p0325, p0300, and p1126

I have a 2001 xterra, and it is running like crap.. In the past day it has had a hard time even making it up to 35mph, pinging, missing, and service soon light flashing at me.. Somebody please point me in the right direction to solve this issue.. I just don't want to buy a bunch of parts that I don't need.. Thanks..
bentwoday is offline  
2001 Xterra
Sponsored Links
Advertisement
 
post #2 of 13 Old 03-16-2011, 09:04 PM
rjr162
Phreak
 
rjr162's Avatar
 
Join Date: Sep 2009
Location: State College, PA
Posts: 2,612
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2001 Xterra
rjr162 will become famous soon enough rjr162 will become famous soon enough
With the p0300 (mutli-cylinder misfire) I'd ask when did you last change the plugs and wires? Also, how many miles are on the distributor? Same codes came up on ours (well minus the p1126) and it was the spark plugs and distributor (well I also changed the wires)
rjr162 is offline  
2001 Xterra
post #3 of 13 Old 03-16-2011, 09:50 PM Thread Starter
bentwoday
Noob
 
Join Date: Mar 2011
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2001 Xterra
bentwoday is on a distinguished road
I just changed the plugs wires cap, and rotor today, but i'm sure that the distributor is stock.. this xterra was purchased @96000mi, and I have put about 5000 on it.. Can I troubleshoot the distributor?
bentwoday is offline  
2001 Xterra
post #4 of 13 Old 03-16-2011, 09:51 PM
Itsme
Phreak
 
Itsme's Avatar
 
Join Date: Sep 2010
Location: Oregon
Posts: 3,111
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2000 4x4 Xterra
Itsme will become famous soon enough Itsme will become famous soon enough
Get the codes read, so we can get you the best answers, to save you money!
The distributor is suspect though!

Itsme
2000 X SE

V6 SE 4X4 5spd Build and 00 Silver auto SE 4X4http://www.clubxterra.org/forums/showthread.php?t=26084

Raise TBs (X), paint plastics (X), Replace radiator with one that is bigger and will last (X), install roof lights (X), IAB (X), better tires (X), shackles in rear(X), remove rear sway bar (X), Bilsteins (X)
Itsme is offline  
2000 4x4 Xterra
post #5 of 13 Old 03-16-2011, 10:03 PM Thread Starter
bentwoday
Noob
 
Join Date: Mar 2011
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2001 Xterra
bentwoday is on a distinguished road
I had the codes read. p0325 knock sensor circut bank 1, p0300 multiple misfire, and p1126 thermostat, but in my chilton book p1126 came up as throttle motor circut open..
bentwoday is offline  
2001 Xterra
post #6 of 13 Old 03-16-2011, 10:16 PM
rjr162
Phreak
 
rjr162's Avatar
 
Join Date: Sep 2009
Location: State College, PA
Posts: 2,612
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2001 Xterra
rjr162 will become famous soon enough rjr162 will become famous soon enough
Found this on another forum where it lists p1126 also as thermostat operation:

Quote:
At our dealer we had some cars with the P1126 code, and replacing the thermostat have take car of the problem, but the possible causes are:

- Thermostat function
- Leakage from sealing portion of thermostat
- Engine coolant temperature sensor
As for the distributor.. one thing you can do is pop the cap and rotor off, and after those are off take out the two philips head screws and remove the dust shield. Look down in there and see if you can see any metal flakes (look blackish). If you do, that tends to mean the bearing down there is shot.

Here's the pic of the distributor that was in our X.. changed the plugs, wires, and blew the crap out of down in the distributor (plus new cap and rotor) and got another 2 months out of it before it started missing under load. Ended up replacing it and ripping the guts out of the bad one and found this for a bearing

http://www.clubxterra.org/forums/showthread.php?t=27595
rjr162 is offline  
2001 Xterra
post #7 of 13 Old 03-16-2011, 10:31 PM Thread Starter
bentwoday
Noob
 
Join Date: Mar 2011
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2001 Xterra
bentwoday is on a distinguished road
I did take the dust shield off today when I had the cap, and rotor off.. Didn't notice any shavings, but wasn't really looking for any.. I have noticed a bit of noise coming from the passenger cover for the past few months.. Sounded light a slight taping at about 17 to 2500 rpm's.
bentwoday is offline  
2001 Xterra
post #8 of 13 Old 03-16-2011, 10:39 PM Thread Starter
bentwoday
Noob
 
Join Date: Mar 2011
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2001 Xterra
bentwoday is on a distinguished road
I also noticed that it gets worse as the car warms up. could this change any of your thoughts? PS thanks for all of your help..
bentwoday is offline  
2001 Xterra
post #9 of 13 Old 03-16-2011, 10:50 PM
Itsme
Phreak
 
Itsme's Avatar
 
Join Date: Sep 2010
Location: Oregon
Posts: 3,111
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2000 4x4 Xterra
Itsme will become famous soon enough Itsme will become famous soon enough
Take some good advice on the Chiltons: Throw it in the round file and download the factory manuals here!
Forget about the P0325 code, if it is not supercharged
P1126 is thermostat
P0300 is multiple misfire and is most likely the distributor has failed. You need to get the right one, as many have had troubles with some brands.

http://www.clubxterra.org/forums/sho...or+replacement

You need to know it can also be other sensors, so you need to know that too. Like the crank position sensor, etc.

If you remove the cap and look under the dust cover and see pieces of rusty metal at the bottom of the distributor, it is most likely toast, or maybe just a shot bearing.

Itsme
2000 X SE

V6 SE 4X4 5spd Build and 00 Silver auto SE 4X4http://www.clubxterra.org/forums/showthread.php?t=26084

Raise TBs (X), paint plastics (X), Replace radiator with one that is bigger and will last (X), install roof lights (X), IAB (X), better tires (X), shackles in rear(X), remove rear sway bar (X), Bilsteins (X)
Itsme is offline  
2000 4x4 Xterra
post #10 of 13 Old 03-16-2011, 11:47 PM
rjr162
Phreak
 
rjr162's Avatar
 
Join Date: Sep 2009
Location: State College, PA
Posts: 2,612
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2001 Xterra
rjr162 will become famous soon enough rjr162 will become famous soon enough
I had a nasty noise coming from the passenger side too, and it seemed to do it worse as it warmed up (kinda like a rod knock-ish sound) that seemed to be the sound of the bad distributor carrying in the block (both the father-in-law and the ex-mechanic turned landscape neighbor said that's what it appeared to be to them.. plus it needed swapped anyhow). Swapped in the new one and that knocking-ish sound went away as well.

I obviously can't say for 100% that's your issue, but it matches up with what we ran into.
rjr162 is offline  
2001 Xterra
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Xterra Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off