keep blowing fuse that controls 02 heater - Nissan Xterra Forum
 
Thread Tools Display Modes
post #1 of 2 Old 09-20-2010, 07:26 PM Thread Starter
tgpxpress
Noob
 
Join Date: Sep 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2000 Xterra
tgpxpress is on a distinguished road
keep blowing fuse that controls 02 heater

I have a 2000 xterra 3.3 V6 that has started having an issue with blowing the 15A eng cont ig fuse #14. It controls the 02 sensor heater, but not sure whatelse it controls. I replaced the fuse and cleared the codes. It helped for a couple days, but the fuse blew again. Anyone ever have this happen and/or help me figure this thing out. It sets codes po135, po141, po155, po161. Which is all 4 O2 sensor heater malfunction. AThank you in advance.
Shawn
tgpxpress is offline  
2000 Xterra
Sponsored Links
Advertisement
 
post #2 of 2 Old 12-11-2012, 01:22 PM
alteramaxplus
Noob
 
Join Date: Dec 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2000 Xterra
alteramaxplus is on a distinguished road
Did you ever get this figured out? I'm having the exact same problem... I was going start digging for problems tonight, but if you've got pointers to where i should start that would probably be helpful

Cheers,
Dan
alteramaxplus is offline  
2000 Xterra
Reply

Quick Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off