2001 X - Slow Starting - Nissan Xterra Forum
 
Thread Tools Display Modes
#1 Old 01-30-2010, 07:59 PM
jclmaster
Addict
 
jclmaster's Avatar
 
Join Date: May 2009
Location: Oak Grove, MO
Posts: 575
2001 / SE Xterra
jclmaster is on a distinguished road
2001 X - Slow Starting

Short version: cable ends are now tight and one is new but it seems to turn over longer before starting.

On Tuesday evening when I started my X up to go home from work the starter worked but it seemed to drag. I stopped at O'Reilley's on the way home. I popped the hood and wiggled the cable ends. The original negative end did wiggle and I could see there wasn't really any way to tighten it further. So I bought a new set and went home. At home I cut off the negative copper end and left the "band" section around the wires. I installed the new end and it seemed to b e goof to go. I ran it for a few minutes to charge up the battery. Then I put he charger on it to see if it needed more charging but it went to zero right away. On Wednesday it seemed to start better each time until I stopped on the way home for a DR appt. After wards it wouldn't even turn over completely. I checked the new end and it wiggled! I got the tools out and cinched it down really good. It started up like normal. After that it was okay until Friday night. I stopped at Walmart on the way home (30 mile trip home). I When I came out it barely started. Checked cable ends and they both seem to be secure. Went to O'Reilleys today and they checked the alternator and battery and said both were good.

Any suggestions on what might be causing it?

_________________________________________
Bob .... 2001 X-SE
Daily Driver for now.
mod - BFG Long Trails - 255 x 70 x 16
O'Reilly Battery
__________________________________________
jclmaster is offline  
2001 / SE Xterra
Sponsored Links
Advertisement
 
#2 Old 01-30-2010, 10:55 PM
raiderfernie
Seasoned
 
Join Date: Nov 2008
Posts: 207
2001 Xterra
raiderfernie is on a distinguished road
since you already had pre-existing issues with your battery terminals..change them both out with new ones. make sure the new hardware is tight. the original hardware that tightens the metal piece around the terminal wears out after a while.

looks like you already put a new one on the negative end (unless i read it wrong.)

dont know which terminal you picked up..but buy these http://www.oreillyauto.com/site/c/de...2111&ppt=C0005 un-bolt the nut on the positive end and slide this one in its place.

like i said, i only recommend this because you already have had issues with it. i would like to eliminate the battery contacts as a problem.

on another note..when you took your x to oreilly,did they check the battery on or off the truck? i would prefer off and have them check it on the stationary machine..not the portable one. the stationary one will charge and check it where the portable one only checks it. it can be low on charge and still check the battery. hence you still having problems turning it on. the big one will automatically charge it then check it.

Last edited by raiderfernie; 01-30-2010 at 11:07 PM.
raiderfernie is offline  
2001 Xterra
#3 Old 01-30-2010, 11:43 PM
jclmaster
Addict
 
jclmaster's Avatar
 
Join Date: May 2009
Location: Oak Grove, MO
Posts: 575
2001 / SE Xterra
jclmaster is on a distinguished road
Thanks for the suggestions.

Here is the ones that I bought.

http://www.oreillyauto.com/site/c/de...0365&ppt=C0061

I put only the neg one on. They are the old style lead ones. Do you think the thin metal ones work as good as the lead ones?

_________________________________________
Bob .... 2001 X-SE
Daily Driver for now.
mod - BFG Long Trails - 255 x 70 x 16
O'Reilly Battery
__________________________________________
jclmaster is offline  
2001 / SE Xterra
#4 Old 02-02-2010, 12:12 PM
jclmaster
Addict
 
jclmaster's Avatar
 
Join Date: May 2009
Location: Oak Grove, MO
Posts: 575
2001 / SE Xterra
jclmaster is on a distinguished road
It just grunted this morning. I put a battery charger on it and it charged right up in about 5 mins or less (went from 4 to 0 on the scale). I started it up. Shut it off / started it again. Pulled the charger off and it still started up. How likely is it that my problem is the starter itself?

Thanks for any input!

_________________________________________
Bob .... 2001 X-SE
Daily Driver for now.
mod - BFG Long Trails - 255 x 70 x 16
O'Reilly Battery
__________________________________________
jclmaster is offline  
2001 / SE Xterra
#5 Old 12-10-2012, 07:42 PM
young1158
Noob
 
young1158's Avatar
 
Join Date: Aug 2012
Location: Memphis, TN
Posts: 6
2002 Xterra
young1158 is on a distinguished road
Mine just began doing the same thing...seems to lag and require holding key a little long to crank. I recognize a weak battery on other cars, but hadn't seen it on this one yet. It cranks over strong, which makes me think it might be starter related.
(2002 X 2WD)
young1158 is offline  
2002 Xterra
#6 Old 12-12-2012, 10:05 AM
KnightSaberAmi
Member
 
Join Date: May 2008
Location: Somewhere East of the Middle
Posts: 24
KnightSaberAmi is on a distinguished road
Mine is starting to do this now looking at replacing the 4 plus year old battery and the distributor cap. I'll let you know what happens...
KnightSaberAmi is offline  
#7 Old 12-12-2012, 08:42 PM
kms1990
Addict
 
kms1990's Avatar
 
Join Date: Jul 2012
Location: benbrook tx
Posts: 643
2000 Xterra
kms1990 is on a distinguished road
have you replaced the pcv valve recently? my 00 had a factory pcv valve and i had the factory starter die a few months back and still started slower then it seemed it should. so just the other day i was reading about he pcv valve being bad and causing oil leaks as pressure builds, and by the way replacing it did help my leak, but i noticed 2 other thing that are positives 1 idles better and 2 starts much faster and stronger. but i would suggest you take your starter off and take it to oriellys or autozone and have em test it and see if its at 100%.

MY BRIGHT AZZ LIGHTS!

MY STEREO BEATS EM ALL!
My Laundry List
LIFT()
MUD TIRES()
DROP IN K&N FILTER(X)
UPGRADE STEREO(X)
RESTORE BUMPERS(X)
HID AND PIAA FOGS(X)
FIX UP HEADLINER()
WINCH()
MUFFLER UPGRADE()
kms1990 is offline  
2000 Xterra
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Xterra Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off