2011 Xterra FM Modulator - Nissan Xterra Forum
 
Thread Tools Display Modes
post #1 of 5 Old 06-22-2016, 08:33 PM Thread Starter
Mad_Jasper
Noob
 
Join Date: May 2016
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Mad_Jasper is on a distinguished road
2011 Xterra FM Modulator

Integrated non-RF stereo. I spiced the factory antennae cable into a Scoshe FM modulator. Probably should not have done that. Radio will not power on. I replaced the fuses, still no joy. Is there any reason that I am missing as to why the radio will not power on without the antennae plugged in?
Mad_Jasper is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 06-23-2016, 06:22 AM
Beer
Member
 
Beer's Avatar
 
Join Date: Feb 2016
Location: Lawrenceville, GA
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
2010 Xterra
Beer is on a distinguished road
I replaced the radio on my 2010 and bypassed the existing FM modulator and it works fine. I don't think it has anything to do with your power supply. Check your wiring and radio fuse. Did you use an adapter harness? I did, couldn't be easier.

2001 Porsche Boxster S
2010 Nissan Xterra S
Always get the S.
Beer is offline  
2010 Xterra
post #3 of 5 Old 06-23-2016, 06:43 AM Thread Starter
Mad_Jasper
Noob
 
Join Date: May 2016
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Mad_Jasper is on a distinguished road
I probably should not have been drinking before doing this. The antenna cable contains a ground wire. I didn't notice the tiny wire until this morning.
Mad_Jasper is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 06-23-2016, 07:19 AM
Beer
Member
 
Beer's Avatar
 
Join Date: Feb 2016
Location: Lawrenceville, GA
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
2010 Xterra
Beer is on a distinguished road
Quote:
Originally Posted by Mad_Jasper View Post
I probably should not have been drinking before doing this. The antenna cable contains a ground wire. I didn't notice the tiny wire until this morning.
Glad you found an easy fix. Everyone knows beer makes you smarter.

2001 Porsche Boxster S
2010 Nissan Xterra S
Always get the S.
Beer is offline  
2010 Xterra
post #5 of 5 Old 06-23-2016, 08:01 AM Thread Starter
Mad_Jasper
Noob
 
Join Date: May 2016
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Mad_Jasper is on a distinguished road
Quote:
Originally Posted by Beer View Post
Glad you found an easy fix. Everyone knows beer makes you smarter.
Sadly, with the antenna wire cut, not so easy. At least for me. I had to remove the antenna wire from the connector and uncrimp the in. The single strand wire that carries the RF signal is machine-crimped into a fork-shaped connector that is about the size of an ant. There's no way to remove the wire that I can see. So I am going to attempt to solder the wire on the connector and put everything back together. If it works, I'll probably replace the head unit with one that has an AUX option.

Thanks!
Mad_Jasper is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan Xterra Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off