What is the likely cause of this play in a drive shaft? - Nissan Xterra Forum
 
Thread Tools Display Modes
post #1 of 2 Old 04-17-2017, 01:11 PM Thread Starter
IrishMike
Member
 
IrishMike's Avatar
 
Join Date: Oct 2008
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
2003 Xterra
IrishMike is on a distinguished road
What is the likely cause of this play in a drive shaft?

Can someone tell me what the likely cause is of this play in the drive shaft for a 2003 Xterra 4WD?
The U-joints are solid, it appears to be some type of bearing, but want to make sure I purchase the correct part.
Sorry about the poor video quality.
https://goo.gl/photos/Rmm4dBgSKztNHXU96

I think it's happening on both the rear and front drive shaft.

Thanks!
Mike
IrishMike is offline  
2003 Xterra
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-19-2017, 07:49 AM Thread Starter
IrishMike
Member
 
IrishMike's Avatar
 
Join Date: Oct 2008
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
2003 Xterra
IrishMike is on a distinguished road
Here is a better video. Any help is greatly appreciated.
https://goo.gl/photos/fwJq2D8BHKxqMkBi9
IrishMike is offline  
2003 Xterra
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan Xterra Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off