A/C whining - Nissan Xterra Forum
 
Thread Tools Display Modes
post #1 of 1 Old 05-17-2017, 03:02 PM Thread Starter
Raven Patrick
Noob
 
Join Date: Jul 2014
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Raven Patrick is on a distinguished road
Question A/C whining

Looks like the bearings in my compressor are going bad or the a/c clutch itself is having issues. I only hear the moaning sound with the a/c turned on while driving. When you turn it off you hear a thunk, and then no noise. turn on? THUNK, and then the moaning sound starts.

In case it is no other pulley making this racket, and I have to swap out the compressor, other than OEM, what brands have you guys gone with for an install, that were good solid working and long lasting a/c compressors? It has not seized up, and I am avoiding running the A/C to keep it from doing so. I do not want to have to replace anything else caused by a seized compressor.

Thanks!
Raven Patrick is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan Xterra Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off