Engine WAS missing... - Nissan Xterra Forum
Reply
 
Thread Tools Display Modes
#1 Old 01-12-2013, 04:01 PM
GeneralSnoopy
Seasoned
 
GeneralSnoopy's Avatar
 
Join Date: Mar 2011
Location: Tri-Cities, TN
Posts: 125
01 Xterra
GeneralSnoopy is on a distinguished road
Engine WAS missing...

My engine overheated while pulling up steep hills with 4 people. We pulled over let it cool off it got back to normal and made it the rest of the way. It drove fine for the rest of the night. When we fired it up the next morning I let it warm up while packing the car and the engine started missing when I put it in reverse but didnt die so I kept going. Then put it in drive kept missing but it still didn't die. I put it in neutral revved it up and it quit. At this time it was running about 600 rpm or so idling and didn't have much power and after about 1/4 mile it stopped and we drove 45 mins home down the mountain. I can see the rpms drop sometimes. Checked oil and its a little thick put not over due.

2001 Silver Ice 4x4 SE - High output alternator, pml, 265/75/16 uniroyal a/t's, resonators removed, 12" kicker l7, 500.2 RF amp, and much more to come!
GeneralSnoopy's Build
GeneralSnoopy is offline  
01 Xterra
Sponsored Links
Advertisement
 
#2 Old 01-12-2013, 10:51 PM
kms1990
Addict
 
kms1990's Avatar
 
Join Date: Jul 2012
Location: benbrook tx
Posts: 643
2000 Xterra
kms1990 is on a distinguished road
when was last time you did a tune up? check your plugs and wires but this sounds like a weak distributor or coil to me, and unfortunatly for us the coil is housed in the distributor so it would require replacing the whole dizzy.

MY BRIGHT AZZ LIGHTS!

MY STEREO BEATS EM ALL!
My Laundry List
LIFT()
MUD TIRES()
DROP IN K&N FILTER(X)
UPGRADE STEREO(X)
RESTORE BUMPERS(X)
HID AND PIAA FOGS(X)
FIX UP HEADLINER()
WINCH()
MUFFLER UPGRADE()
kms1990 is offline  
2000 Xterra
#3 Old 01-13-2013, 09:37 AM
GeneralSnoopy
Seasoned
 
GeneralSnoopy's Avatar
 
Join Date: Mar 2011
Location: Tri-Cities, TN
Posts: 125
01 Xterra
GeneralSnoopy is on a distinguished road
its been about 30,000 miles probably guess its time to do some upkeep. gonna get the radiator flushed and see if that helps with overheating.

2001 Silver Ice 4x4 SE - High output alternator, pml, 265/75/16 uniroyal a/t's, resonators removed, 12" kicker l7, 500.2 RF amp, and much more to come!
GeneralSnoopy's Build
GeneralSnoopy is offline  
01 Xterra
#4 Old 01-13-2013, 12:54 PM
ShiftingSkys
Phreak
 
ShiftingSkys's Avatar
 
Join Date: Aug 2010
Location: Raleigh
Posts: 1,751
2002 Xterra
ShiftingSkys will become famous soon enough
I do not believe this is necessarily the case kms but you may be right. Missing or a bad Dizzy would not cause overheating... At least not to my knowledge.

It sounds like the overheating may have messed something else up such as overheated the distributor. I would try to figure out why it overheated first. How is your cooling system? Clean? Clogged? Is the cap sealing properly. Was it low on coolant? I would check all that first.

Start up the X when you are fairly certain it will not overheat and run a power balance test.

You can unclip the injectors ONE at a time or Unplug the Sparkplug wire one at a time which can be dangerous so be careful. The injectors are not dangerous just the sparkplug wires. Rubber gloves would be awesome.

Listen to the RPM or using a gauge or the Tachometer in the X to determine whether the RPM drops everytime you remove one. (If you use the tachometer you need a second person since you cannot be in two places at once). If it did NOT drop then you have a misfire in that cylinder. unplug it and re-plug it in multiple times to see how many times out of 5 it Drops and how many times it does not.

This may or may not send a CEL.

This test will tell you how much one cylinder is contributing. compared to the other.

Once you narrow it down to which cylinders are misfiring then you can determine the problem. Your X Dropping to 650 Rpm only sounds like 2-3 Cylinders are misfiring and they may not be a dead miss so it is a little harder to tell. The X idles normall between 700-750 Anyway so it is not loosing 4-6 Cylinders obviously since it is not cutting off.

Once you determine which cylinders are misfiring then then see what is in common.

A distributor going bad like KMS said can cause a WIDE variety of problems. 1 Cylinder dead... multiple cylinders dead... Multiple misfires....Random multiple misfires... The list goes on and on.

A Sparkplug Wire, spark plug and fuel in injector would cause only 1 cylinder to go down in either a Dead miss or partial misfires and is usally NOT random. Most of the time there is some type of pattern to it.

I agree with KMS about your misfire problem it could be the distributor bearing that many people have problems with or the coil. hose two sound more likely; however, I had a similar issue to this except that mine did not overheat prior to misfiring and It was caused by the wire and boot coming loose. It would randomly misfire then go away.

I am assuming you have not received a CEL so it sounds most likely like
Random multiple misfire Symptoms to me.

Random multiple misfires make it Extremely hard for the computer to count the Misfires and like 3/4 times will not throw a CEL because of how many are missing and how when.

2002 Nissan Xterra

Lifted and Ready to Roll!

Build Thread-http://www.clubxterra.org/forums/showthread.php?t=38877

Last edited by ShiftingSkys; 01-13-2013 at 12:59 PM.
ShiftingSkys is offline  
2002 Xterra
#5 Old 01-16-2013, 02:33 PM
GeneralSnoopy
Seasoned
 
GeneralSnoopy's Avatar
 
Join Date: Mar 2011
Location: Tri-Cities, TN
Posts: 125
01 Xterra
GeneralSnoopy is on a distinguished road
It still hasn't missed again...yet. My coolant levels are and were on the dime. My res has been getting low in the past from leaking but it was full this time when over heating. When i checked again a couple days later my res was almost empty, but like i said it is known to leak. I am getting all new wires and plugs and going to have the radiator flushed then i will see about it not missing again and hopefully overheating. We also think the button maybe going bad in the distributor.

2001 Silver Ice 4x4 SE - High output alternator, pml, 265/75/16 uniroyal a/t's, resonators removed, 12" kicker l7, 500.2 RF amp, and much more to come!
GeneralSnoopy's Build
GeneralSnoopy is offline  
01 Xterra
#6 Old 01-28-2013, 02:25 PM
GeneralSnoopy
Seasoned
 
GeneralSnoopy's Avatar
 
Join Date: Mar 2011
Location: Tri-Cities, TN
Posts: 125
01 Xterra
GeneralSnoopy is on a distinguished road
I got up under the hood and listened good and my distributor is definitely going bad. It makes a noise when revving the engine and then quits. Is the whole thing going bad or just the cap?

2001 Silver Ice 4x4 SE - High output alternator, pml, 265/75/16 uniroyal a/t's, resonators removed, 12" kicker l7, 500.2 RF amp, and much more to come!
GeneralSnoopy's Build
GeneralSnoopy is offline  
01 Xterra
#7 Old 01-28-2013, 02:36 PM
muadeeb
Banned
 
Join Date: Oct 2011
Location: Dallas, Tx
Posts: 642
2001 Xterra
muadeeb will become famous soon enough
Usually, it's the bearing inside the distributor. You can either press it out and replace, or buy a new/reman one.
muadeeb is offline  
2001 Xterra
#8 Old 01-28-2013, 07:19 PM
GeneralSnoopy
Seasoned
 
GeneralSnoopy's Avatar
 
Join Date: Mar 2011
Location: Tri-Cities, TN
Posts: 125
01 Xterra
GeneralSnoopy is on a distinguished road
I googled distributor bearing and nothing comes up am I calling it the right name?

2001 Silver Ice 4x4 SE - High output alternator, pml, 265/75/16 uniroyal a/t's, resonators removed, 12" kicker l7, 500.2 RF amp, and much more to come!
GeneralSnoopy's Build
GeneralSnoopy is offline  
01 Xterra
#9 Old 01-28-2013, 07:22 PM
muadeeb
Banned
 
Join Date: Oct 2011
Location: Dallas, Tx
Posts: 642
2001 Xterra
muadeeb will become famous soon enough
muadeeb is offline  
2001 Xterra
#10 Old 01-28-2013, 07:37 PM
cbxterra
Veteran
 
Join Date: Nov 2010
Location: nova scotia, canada
Posts: 409
2000 Xterra
cbxterra is on a distinguished road
look up in the DIY section there's a sticky of all the diy's . one is the replacement of the bearing- it's easy to do. hardest part is to press the bearing out then back in. I made a frame for my bottle jack to do it. [I don't have a arbor press]. just read it a couple of times to follow then do it. It also shows how to tell if it's bad.
cbxterra is offline  
2000 Xterra
Reply

Tags
engine missing

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Xterra Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off