Strange compression test - 300psi - Nissan Xterra Forum
 
Thread Tools Display Modes
post #1 of 7 Old 01-27-2013, 02:26 PM Thread Starter
Camizzi
Noob
 
Join Date: Nov 2012
Location: Iowa City
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2000 Xterra
Camizzi is on a distinguished road
Strange compression test - 300psi

Hello, long time reader first time posting. Have only had my 2000 Xterra for a few months and have already fallen in love. Then the other day I noticed it was running really hot. I pulled over right away to let cool and limped her a few miles to get home. There was no coolant left in radiator. I checked the oil and can see coolant on the dip stick. I proceeded to do a compression test to find that passenger side were all @ 155. Drivers side front 2 were also 155, then I tested the drivers closest to the firewall #6 and it reads 300+. My guage only goes to 300 and it buried the needle. I filled the radiator with water and it leaks out somewhere under the intake a bit more than a steady drip. There is also coolant blowing out of the spark plug hole #6 when I am testing the other plug holes. My father in law thinks its a stuck valve. Wouldnt that mean low compression? I cant find anything on too much compression besides carbon buildup. And it seems that with carbon buildup it only increases compression by a little bit, not double or more. I do not have any idea on where to start. Should I just start tearing it down. I guess I am looking for any advice or knowledge of compression test results like I got. Thanks
Camizzi is offline  
2000 Xterra
Sponsored Links
Advertisement
 
post #2 of 7 Old 01-27-2013, 02:41 PM
RacerXXL
Administrator
 
RacerXXL's Avatar
 
Join Date: Apr 2009
Location: Northern Alabama
Posts: 7,428
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
2000 XE V6 Xterra
RacerXXL is a name known to all RacerXXL is a name known to all RacerXXL is a name known to all RacerXXL is a name known to all RacerXXL is a name known to all RacerXXL is a name known to all
Garage
Quote:
Originally Posted by Camizzi View Post
I checked the oil and can see coolant on the dip stick.

I proceeded to do a compression test to find that passenger side were all @ 155. Drivers side front 2 were also 155, then I tested the drivers closest to the firewall #6 and it reads 300+. My guage only goes to 300 and it buried the needle.

There is also coolant blowing out of the spark plug hole #6 when I am testing the other plug holes.
You have a blown head gasket. This is why you are seeing coolant in the oil and coolant blowing out #6 spark plug hole.

As for the weird compression what is harder to compress air or water? If number 6 has coolant/water in it you are trying to compress the liquid as well. It is also reducing combustion chamber volume so you will get a higher reading. Strangely high compression readings can indicate a fluid leak into a cylinder.

You have to pull the heads to replace the blown head gasket, so you will see what is causing the issue when you pull the heads.

-Kelly- Build Thread

Then he showed those men of will what will really was. - Verbal Kint
RacerXXL is offline  
2000 XE V6 Xterra
post #3 of 7 Old 01-27-2013, 03:15 PM
birddog01
Member
 
Join Date: Jul 2012
Location: Blue Grass, Ia
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2001 Xterra
birddog01 is on a distinguished road
+1 on a blown HG. Coolant in the erl is a giveaway.

Ever meet someone that accidentally bought a set of 35s?
They call me Birddog. Master of the Sawzall.

01 XE/SE
5 speed
Currently
PML
35x12.50x15 BFG A/T on Legos
De-Plastified and Blacked out
birddog01 is offline  
2001 Xterra
post #4 of 7 Old 01-27-2013, 04:23 PM Thread Starter
Camizzi
Noob
 
Join Date: Nov 2012
Location: Iowa City
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2000 Xterra
Camizzi is on a distinguished road
Thanks, I figured it was HG when I saw the antifreeze in the oil. I was trying to confirm my suspicions with the compression test. I was just expecting to see some low readings. The 300 confused me. I have already started tearing it down. This will be the deepest I've ever been in an engine. I am taking my time labeling and taking pictures for reassembly. I hope it is just the gasket. I just did the knock sensor relocation too. Guess I will put it where it goes now. Since I'm going to be in there I'll replace the timing belt too.
Camizzi is offline  
2000 Xterra
post #5 of 7 Old 01-27-2013, 04:38 PM
birddog01
Member
 
Join Date: Jul 2012
Location: Blue Grass, Ia
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2001 Xterra
birddog01 is on a distinguished road
Quote:
Originally Posted by Camizzi View Post
Thanks, I figured it was HG when I saw the antifreeze in the oil. I was trying to confirm my suspicions with the compression test. I was just expecting to see some low readings. The 300 confused me. I have already started tearing it down. This will be the deepest I've ever been in an engine. I am taking my time labeling and taking pictures for reassembly. I hope it is just the gasket. I just did the knock sensor relocation too. Guess I will put it where it goes now. Since I'm going to be in there I'll replace the timing belt too.
Going deep your first time is always dicey. You're going in the right direction and she'll let you know if you're doing it wrong.
Just remember to take it slow and don't get frustrated. You may be tempted to give up prematurely.

Ever meet someone that accidentally bought a set of 35s?
They call me Birddog. Master of the Sawzall.

01 XE/SE
5 speed
Currently
PML
35x12.50x15 BFG A/T on Legos
De-Plastified and Blacked out
birddog01 is offline  
2001 Xterra
post #6 of 7 Old 01-27-2013, 07:01 PM
k-man
pics or it didnt happen
 
k-man's Avatar
 
Join Date: Jun 2009
Location: Glendale, NY (yea it exists)
Posts: 320
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2001 1stG Xterra
k-man is on a distinguished road
......I see what you did there.

"This aint gonna be no cake walk in the tea park"
([ ][--o--][ ])
k-man is offline  
2001 1stG Xterra
post #7 of 7 Old 01-28-2013, 11:25 AM
Itsme
Phreak
 
Itsme's Avatar
 
Join Date: Sep 2010
Location: Oregon
Posts: 3,111
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2000 4x4 Xterra
Itsme will become famous soon enough Itsme will become famous soon enough
The head may be eaten away, due to electrolisis and open to the water jacket. This happens with bi-metal engines, with old worn out antifreeze, or too much water in the mix.
If you are "lucky", it will only be a blown head gasket!

Itsme
2000 X SE

V6 SE 4X4 5spd Build and 00 Silver auto SE 4X4http://www.clubxterra.org/forums/showthread.php?t=26084

Raise TBs (X), paint plastics (X), Replace radiator with one that is bigger and will last (X), install roof lights (X), IAB (X), better tires (X), shackles in rear(X), remove rear sway bar (X), Bilsteins (X)
Itsme is offline  
2000 4x4 Xterra
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Xterra Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off