No crank, but plenty of Battery - Nissan Xterra Forum
Reply
 
Thread Tools Display Modes
#1 Old 01-17-2013, 12:13 PM
KMAC
Noob
 
Join Date: Jan 2013
Posts: 2
2003 Xterra
KMAC is on a distinguished road
No crank, but plenty of Battery

I have a 2003 Xterra SE 2WD. I'm almost at 100k miles after 10 years. I had to replace the starter about 18 months ago, and changed out the battery at the same time. A few weeks ago it randomly would not start - Everything came on though, lights, radio, anything electronic. I could also hear the "Click" when I turned the key all the way. I check the battery terminals and wiggled them around and it started right up. The other day it did it again, same exact problem. I disconnected the battery, reconnected it and nothing happened, I started to check all wires that I could (Standing in the freezing rain) and still could not get it to start. I went back inside and waited an hour, came out and it started right up.

I'm thinking solenoid? Starter? I don't want to start taking parts off without another opinion though. Thanks for any help received!
KMAC is offline  
2003 Xterra
Sponsored Links
Advertisement
 
#2 Old 01-17-2013, 12:26 PM
Revu
Addict
 
Revu's Avatar
 
Join Date: Jul 2011
Location: Tucson, AZ
Posts: 780
2005 Xterra
Revu will become famous soon enough
It could still be a defective battery, especially if you're hearing clicks. Is it a single click or like a rapid clicking? What I've seen plenty of are batteries that produce enough wattage to run devices but aren't pumping out enough amperage to actually start the truck reliably.

Good luck running that down
Revu is offline  
2005 Xterra
#3 Old 01-17-2013, 12:28 PM
KMAC
Noob
 
Join Date: Jan 2013
Posts: 2
2003 Xterra
KMAC is on a distinguished road
Thanks for the reply, It is just one click, every time I crank it.
KMAC is offline  
2003 Xterra
#4 Old 01-17-2013, 12:59 PM
Revu
Addict
 
Revu's Avatar
 
Join Date: Jul 2011
Location: Tucson, AZ
Posts: 780
2005 Xterra
Revu will become famous soon enough
That does throw the battery much further down the line of potential suspects. Questions from there become what kind of click and where it's coming from. If it's coming from the front of the truck underneath and is kind of metallic, then it'd be a good idea to get the starter checked.

The thought also occurred to me that if the click is more like a spark sound coming from the top of the front of the vehicle then it could be a short in the ignition wiring.
Revu is offline  
2005 Xterra
#5 Old 01-28-2013, 09:11 PM
mttor03
Noob
 
Join Date: Jan 2013
Location: N.C
Posts: 2
03 Xterra
mttor03 is on a distinguished road
try ignition relay under dash
mttor03 is offline  
03 Xterra
#6 Old 01-28-2013, 10:36 PM
Chef
Seasoned
 
Chef's Avatar
 
Join Date: Dec 2011
Posts: 100
2003 Xterra
Chef is on a distinguished road
Check the connection for corrosion and tightness
Chef is offline  
2003 Xterra
#7 Old 01-29-2013, 09:31 AM
braap.jeremy
Member
 
braap.jeremy's Avatar
 
Join Date: Oct 2011
Location: Ontatio, Canada
Posts: 34
2000 Xterra
braap.jeremy is on a distinguished road
Is your truck manual?

I had this issue, and it turned out to be the clutch switch wasn't completely depressing. There was a noticeable single click when the ignition was turned too
braap.jeremy is offline  
2000 Xterra
#8 Old 01-29-2013, 10:26 AM
bowlerx
Veteran
 
bowlerx's Avatar
 
Join Date: Jan 2009
Location: vancouver, wa
Posts: 286
2002 Xterra
bowlerx is on a distinguished road
could be the connection to the starter. mine did the same thing for a little while. turns out the starter wire came loose.

'02 se/sc super black / oem window visors/ carbon fiber dash kit(real) / k&n drop in / tow pkg / PML / 31" GY Geolander's / steel wheels / rancho RS5000's
bowlerx is offline  
2002 Xterra
#9 Old 04-20-2013, 03:29 PM
christinahangsleben
Noob
 
Join Date: Apr 2013
Posts: 4
2004 Xterra
christinahangsleben is on a distinguished road
Having the same problem

Im having the same problem. All my lights come on and when i turn the key it clicks multiple times but still doesnt turn on. The starter was replaced last month. Any help would be greatly appreciated.
christinahangsleben is offline  
2004 Xterra
#10 Old 04-20-2013, 03:48 PM
RacerXXL
Administrator
 
RacerXXL's Avatar
 
Join Date: Apr 2009
Location: Northern Alabama
Posts: 7,283
2000 XE V6 Xterra
RacerXXL is a name known to all RacerXXL is a name known to all RacerXXL is a name known to all RacerXXL is a name known to all RacerXXL is a name known to all RacerXXL is a name known to all
Garage
Quote:
Originally Posted by christinahangsleben View Post
Im having the same problem. All my lights come on and when i turn the key it clicks multiple times but still doesnt turn on. The starter was replaced last month. Any help would be greatly appreciated.
Are the battery connections clean and tight? Try wiggling the cable ends and see if the connections rotate on the posts. Sounds like textbook symptoms of a loose/corroded connection at the battery.

-Kelly- Build Thread

Then he showed those men of will what will really was. - Verbal Kint
RacerXXL is offline  
2000 XE V6 Xterra
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Xterra Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off