Just bought the X for my daughter all seemed fine... - Page 2 - Nissan Xterra Forum
Reply
 
Thread Tools Display Modes
#11 Old 12-07-2012, 05:02 PM
retcav1sg
Noob
 
Join Date: Nov 2012
Posts: 6
2001 Xterra
retcav1sg is on a distinguished road
OK...new info. A friend of mine came over, he had a diagnostic system on his lap top. There were no current or stored codes. As the engine was cold, we started it and ran some checks and found the fuel trim for both Bank 1 and Bank 2 Sensor 2 to be out of tolerance. What doesn't make sense is that there aren't any codes. Any thoughts? Could it be as simple as both post cat sensors being bad? Would those 2 sensors being bad cause the symptoms I'm having.
retcav1sg is offline  
2001 Xterra
Sponsored Links
Advertisement
 
#12 Old 12-07-2012, 09:19 PM
ayjay
Veteran
 
Join Date: Apr 2012
Location: Spring TX
Posts: 374
2000 Xterra
ayjay is on a distinguished road
Beyond my knowledge. It never hurts to replace the rotor and cap, and the plug wires after 200K miles, fwiw.

2000 XE V6 4X4 5speed, AC shackles and UCAs, Bilstein 4600, K&N drop-in, intake mod, AC Idler brace, Yakima kayak rack, Shrockworks Skids, custom sliders, BFG AT/KO 32x11.5x15, custom rear bumper/swingout tire carrier, custom front tube bumper, Lokka'd front Diff.

5 speed
4 WD
3 Pedals
2 Diffs
1 Tcase ... The way it was meant to be.
ayjay is offline  
2000 Xterra
#13 Old 12-07-2012, 10:44 PM
Steeze
2009 Xterra of the year
 
Steeze's Avatar
 
Join Date: Mar 2008
Location: Oak Harbor WA
Posts: 3,696
2005 Xterra
Steeze has a spectacular aura about them Steeze has a spectacular aura about them
Buy some MAF cleaner and spray that shit into the intake while you turn it over... if it starts up or you get a good response than it's your FSU.

Replace the FSU... either way you'll need to replace it.
Steeze is offline  
2005 Xterra
#14 Old 12-08-2012, 03:54 AM
retcav1sg
Noob
 
Join Date: Nov 2012
Posts: 6
2001 Xterra
retcav1sg is on a distinguished road
I've got spark, it starts fine every time and runs great for about 5-10 minutes so I also have fuel. The problems always start when the engine warms up to operating temp and the problems are always the same. Based on everything I'm reading I'm really starting to lean towards the distributor, I looked at it and it is the Hitatchi brand. I think Hitatchi is the OEM brand and am thinking that it's still the original distributor. I have paperwork that goes back several years and don't see where it has been replaced.
retcav1sg is offline  
2001 Xterra
#15 Old 12-09-2012, 01:31 PM
retcav1sg
Noob
 
Join Date: Nov 2012
Posts: 6
2001 Xterra
retcav1sg is on a distinguished road
Changed the distributor today...all seems to be well. Have driven about 10 miles and engine was more than up to operating temperature and no more symptoms.

thanks for all the help!!
retcav1sg is offline  
2001 Xterra
#16 Old 12-09-2012, 08:50 PM
qu1cks1lver56
Seasoned
 
Join Date: Oct 2011
Location: Milton, FL
Posts: 123
2000 Xterra
qu1cks1lver56 is on a distinguished road
Awesome. Hope that's the problem solver and you have no more problems.
qu1cks1lver56 is offline  
2000 Xterra
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Xterra Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off