a myriad of problems - Nissan Xterra Forum
 
Thread Tools Display Modes
post #1 of 8 Old 11-08-2012, 12:04 PM Thread Starter
abaker1381
Member
 
Join Date: Nov 2012
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2006 Xterra
abaker1381 is on a distinguished road
a myriad of problems

hello all, this is the first post so i apologize if i make any error or break posting rules.

I have a 2006 X manual OR, just bought it back in Feb.
about 2 weeks ago i started to get the heatshield vibration on the driver side
- ok easy fix =D
shortly after i had an issue were i could only start the X by pressing the clutch start button.
-np came down to the little button that the clutch compresses when you start.
about a week ago my driverside window started giving me issues.
-bad motor (imo)
2 days ago i got an issue where i have no power from the X.... not electrical power but get up and go power. in first gear i had to rev to about 2500-3000 rpms just to get moving... all of the gears are like that. it seems to work a little better once warmed up. the rpms also jump a it when i try to accelerate then even back off.
-this... i have no idea what the prob is lol

thank you guys in advance for ur time and any info on this latest problem would be greatly appreciated.
abaker1381 is offline  
2006 Xterra
Sponsored Links
Advertisement
 
post #2 of 8 Old 11-08-2012, 01:02 PM
RacerXXL
Administrator
 
RacerXXL's Avatar
 
Join Date: Apr 2009
Location: Northern Alabama
Posts: 7,400
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
2000 XE V6 Xterra
RacerXXL is a name known to all RacerXXL is a name known to all RacerXXL is a name known to all RacerXXL is a name known to all RacerXXL is a name known to all RacerXXL is a name known to all
Garage
Quote:
Originally Posted by abaker1381 View Post
2 days ago i got an issue where i have no power from the X.... not electrical power but get up and go power. in first gear i had to rev to about 2500-3000 rpms just to get moving... all of the gears are like that. it seems to work a little better once warmed up. the rpms also jump a it when i try to accelerate then even back off.
-this... i have no idea what the prob is lol

thank you guys in advance for ur time and any info on this latest problem would be greatly appreciated.
My guess would be it's time for a new clutch. How many miles on the truck?

-Kelly- Build Thread

Then he showed those men of will what will really was. - Verbal Kint
RacerXXL is offline  
2000 XE V6 Xterra
post #3 of 8 Old 11-08-2012, 01:12 PM Thread Starter
abaker1381
Member
 
Join Date: Nov 2012
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2006 Xterra
abaker1381 is on a distinguished road
sorry, should have posted that. 77000
abaker1381 is offline  
2006 Xterra
post #4 of 8 Old 11-09-2012, 09:45 AM
Revu
Addict
 
Revu's Avatar
 
Join Date: Jul 2011
Location: Tucson, AZ
Posts: 780
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2005 Xterra
Revu will become famous soon enough
When you say you have no get up and go power, does the engine at all sound funny? When you have it sitting in neutral does it vibrate or variate in RPM or give any sign that you might be having engine trouble?

If the engine seems perfectly fine then the clutch is definitely a good place to start. It would make sense if the clutch isn't making full contact pressure when you release the clutch pedal that only a small portion of the engine power would be going to try turning the wheel, therefore you're needing to generate a lot more power to get it to move.

It also could be one of the clutch cylinders doing that...
Revu is offline  
2005 Xterra
post #5 of 8 Old 11-09-2012, 11:50 AM Thread Starter
abaker1381
Member
 
Join Date: Nov 2012
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2006 Xterra
abaker1381 is on a distinguished road
engine sounds fine and no variation of rpms in neutral. the clutch not making full contact is exactly what it feels like power wise. ill get it checked out. thanks for the replies
abaker1381 is offline  
2006 Xterra
post #6 of 8 Old 11-10-2012, 12:37 AM
xtacular
Spaz
 
xtacular's Avatar
 
Join Date: May 2010
Location: Washington
Posts: 5,443
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
2002 Xterra
xtacular is a jewel in the rough xtacular is a jewel in the rough xtacular is a jewel in the rough xtacular is a jewel in the rough
How many of those miles have you driven? Are you a proficient stick driver? 77k is pretty low for the clutch to go, but one can be ruined in 1 day with bad enough driving. Maybe slave cylinder?

2002 Super Black 5 Speed 4x4
Lift/Suspension: AC Shackles and UCAs, Extended Bilsteins, 2" BL
Armor: front ARB Bumper, rear Skid Row bumper with custom tire carrier
Steering: Bandit 4x4 idler arm bushings, AC HD TRAs, Calmini IAB; Moog TREs and 555 centerlink
Wheels/Tires: 33x12.5x15 Goodyear Duratracs, desert runner wheels
Performance: K&N intake, Doug Thorley headers, Magnaflow muffler
Electronics: backup camera, Pioneer head unit, JBL 770w amp, JL Audio 12" W0, rear Sony Xplods
xtacular is offline  
2002 Xterra
post #7 of 8 Old 11-10-2012, 01:21 AM Thread Starter
abaker1381
Member
 
Join Date: Nov 2012
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2006 Xterra
abaker1381 is on a distinguished road
I've only had it for 5k but im 30 and every vehicle I've owned has been manual. Never had a clutch or transmission problem before.
abaker1381 is offline  
2006 Xterra
post #8 of 8 Old 11-10-2012, 01:08 PM
Revu
Addict
 
Revu's Avatar
 
Join Date: Jul 2011
Location: Tucson, AZ
Posts: 780
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2005 Xterra
Revu will become famous soon enough
Slave cylinder makes a lot of sense. I had an old Nissan that when that had problems the gears would grind even though the clutch was fully depressed. Kind of the opposite problem of what you're having, but could be similar components.

That's one of the issues with used is you really have no idea how the previous owner treated it. That old Nissan car I drove I had purchased from a high school kid who treated the clutch pretty bad, and I eventually just changed out the clutch, lines, and cylinders to negate the issues.

Hope you're able to get that sorted soon and as painlessly as possible!
Revu is offline  
2005 Xterra
Reply

Tags
heatshield , power loss , rpm , transmission

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Nissan Xterra Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off