It Won't Start!!! - Nissan Xterra Forum
Post New Thread
Threads in Forum : It Won't Start!!! Forum Tools Search this Forum
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
alternator, battery, starter, xterra No start no crank!
So I installed a 23" light bar on my
Yesterday 04:49 PM
by Roadrunner Last Post
0 93
 
I have a 2003 Nissan Xterra, I have the
06-20-2017 05:20 PM
by Stanley Last Post
18 9,330
 
I have an 05 Xterra and I'm having
06-11-2017 07:44 PM
by Steel361 Last Post
7 13,134
 
distributor, fuel and spark, starting problem, xterra 00 wont start when warm - replaced distributor, fuel filter and mass air flow sensor
First time in 18 years my Xterra acted
05-31-2017 06:10 PM
by TBass Last Post
4 386
 
That's exactly what was going on with
05-17-2017 01:31 PM
by Ben Pedersen Last Post
6 376
 
Check starter connections
05-14-2017 07:25 PM
by cbxterra Last Post
2 281
 
if your harmonic balancer marks are in
05-09-2017 11:20 AM
by baldbeard Last Post
2 775
 
Check for spark, if it doesn't have
05-08-2017 08:24 PM
by netdobeiras Last Post
2 285
 
Hey Smanson, so true, I did however
05-07-2017 06:17 PM
by corky Last Post
3 305
 
Sounds like your mechanic is on the
04-06-2017 11:53 AM
by smason54321 Last Post
5 615
 
I'm glad that I was able to help you
03-23-2017 09:25 PM
by PJ_X Last Post
5 912
 
The no code situation is curious. You'd
03-22-2017 11:26 AM
by JLBinHSV Last Post
5 618
 
Im having the same problems. New
03-20-2017 04:29 PM
by A_Villa01 Last Post
5 1,183
 
I have a 2000 Xterra with about 240,000
03-20-2017 11:59 AM
by A_Villa01 Last Post
0 442
 
Hello all I have a 2001 Nissan
03-16-2017 06:35 PM
by 2001xterraXE2001 Last Post
0 355
 
4x4 lo, transmission 4x4 LO
sensor staying on is not the problem.
02-28-2017 10:34 PM
by Yashwant Chauhan Last Post
2 818
 
It WAS the crankshaft position sensor!
02-05-2017 06:41 PM
by Estelle_is_her_nameO Last Post
7 1,099
 
Make sure to replace the tensioner
01-30-2017 12:43 AM
by fily242000 Last Post
7 893
 
After a very cold overnight cold soak
01-27-2017 10:32 AM
by Jmb99 Last Post
0 458
 
Happen to remember what the plug looked
01-25-2017 05:23 PM
by Estelle_is_her_nameO Last Post
2 1,122
Post New Thread

Display Options Currently Active Users Moderators
Showing threads 1 to 20 of 495 5 (0 members & 5 guests) Moderators : 1
 
Forum Tools Search this Forum
Mark This Forum Read
View Parent Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts No new posts Hot thread with no new posts
Closed Thread Thread is closed  

 
Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome